PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | |

Go Back   PhotoPost Community > General Forums > Before You Buy

Before You Buy Have questions about PhotoPost, ReviewPost and/or PhotoPost Classifieds before you buy?

Thread Tools Rate Thread Display Modes
Old July 13th, 2004, 11:51 PM   #1
Dark Hedgehog
Registered User
Join Date: Jul 2004
Posts: 4
Really having problems

I am sorry to post this here, but, I cannot enter the "members" section at all.

I am having a huge problem with users.

What happens is that it say's "cannot find the directory" while I have EVERYTHING set to yes.

I don't get this, as an administator, I can upload fine, but, my users cannot.

I really need help on this.
Dark Hedgehog is offline  
Old July 14th, 2004, 08:45 AM   #2
Michael P
PhotoPost Developer
Verified Customer
Join Date: Jan 2002
Posts: 11,833
As I indicated in your PM, you need to contact and get your license issue resolved.
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 11:26 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.