PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old July 3rd, 2004, 11:22 AM   #1
JBR
Member
 
Join Date: Jul 2003
Location: East Harlem, NYC, NY
Posts: 81
Trouble accessing this forum

I am a little confused about the process of getting into this forum. I have a user name JBR, but that is not what I am using to get into this area. I have had to use my member's area username and password to get here. Which I thought was just to get into the section where I update my license.

Even using the member's area username and password, it takes two tries before this forum comes up. I have tried to access the User CP section of this forum to try to see if "cookies" are enabled, but it takes me to another page. It takes me to the main page for the web site.

My guess is that you have strict measures to ensure security and to ensure that only paid license holders have access. But it does seem a bit much to those of us who pay to have to go through so much.

There must be a simple, automatic way to access this forum. Any hints?

Jose

Last edited by JBR; July 3rd, 2004 at 11:24 AM.
JBR is offline   Reply With Quote
Old July 3rd, 2004, 12:04 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,527
Jose

I never have issues here and I am on here all the time. Basically the only place you enter the JBR name is the forum sign in page like any forum or the navbar above. To be able to see the member forums you enter your Photopost member access name and password which is the as logging in the members area to download the software. In fact you should only need to fill out the members access once as long as the browser is open.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 4th, 2004, 10:58 AM   #3
JBR
Member
 
Join Date: Jul 2003
Location: East Harlem, NYC, NY
Posts: 81
I am pleased to report that I now get into this forum with no problems. Seems that my relatively new computer had no cookies for this forum. Like, who knew!! Now back to the work at hand. I thank omegatron for his/her? help.
JBR is offline   Reply With Quote
Old July 4th, 2004, 11:40 AM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,527
Chuck is a guy's name Glad you got everything sorted.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old July 5th, 2004, 10:53 AM   #5
donb
Guest
 
Posts: n/a
And he's bald. Bald women scare me.
  Reply With Quote
Old July 5th, 2004, 11:28 AM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,527
I would make a pretty ugly bald woman LOL
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:46 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.