PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old June 25th, 2004, 09:22 PM   #1
tteal
Junior Member
Verified Customer
 
Join Date: Jun 2004
Posts: 24
Can't login to get a file

I am a paying member and have never had an issue up until now. I cannot login to get the "forum integration" modification. It keeps taking me to the IP address and saying that I cannot be found.... errrrr!!!!!!
tteal is offline   Reply With Quote
Old June 26th, 2004, 05:21 PM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,029
This is a mod not a standard program. You can find the modifications over at http://www.photopostdev.com

Links here should self correct themselves when the domain fully transfers to the new IP
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old June 26th, 2004, 06:13 PM   #3
SLix
Member
 
Join Date: Oct 2003
Location: uk
Posts: 61
I've been having the same problem too for a few days now. The domain must have transfered by now, otherwise how did I end up at this IP by typing in the domain??!! It got me here so it must already be pointed to the IP. Shouldn't take more than a couple days for the DNS to spread. Maybe there is an additional DNS problem that needs to be looked into?
SLix is offline   Reply With Quote
Old June 26th, 2004, 06:27 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,029
For your information the actual DNS switch I beleive was done Thursday late night more like Friday morning early. It has not been a couple days. More like 40-42 hours. DNS takes anywhere from 24-72 hours to propogate. I just managed to get to here using photopost.com right now so it is propogated for me. Hopefully everyone else should be fine by tommorow.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:11 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.