PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Thread Tools Rate Thread Display Modes
Old June 25th, 2004, 08:27 PM   #1
Verified Customer
Join Date: Apr 2004
Posts: 58
No admin or logout function.

Everything on my forum works except the admin and logout function. It says

Warning: main(home/+++++/public_html/photo/languages/english/pp-inc.php): failed to open stream: No such file or directory in /home/+++++/public_html/photo/pp-inc.php on line 63

Fatal error: main(): Failed opening required 'home/+++++/public_html/photo/languages/english/pp-inc.php' (include_path='.:/usr/local/lib/php') in /home/+++++/public_html/photo/pp-inc.php on line 63

Could this be in the headerinc file? Line 63 of pp-inc.php says :

require "{$Globals['PP_PATH']}/languages/$pplang/pp-inc.php";

I think I am calling globals from my vb forum with the headerinc file.... Why doesn't my logout and admin buttons work?
sammyman is offline   Reply With Quote
Old June 26th, 2004, 05:23 PM   #2
Chuck S
Photopost Developer
Verified Customer
Chuck S's Avatar
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
$PP_PATH is in your config file. Make sure you fill out the proper server path to photopost in there.
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 08:16 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.