PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Thread Tools Rate Thread Display Modes
Old June 7th, 2004, 10:53 AM   #1
Registered User
Join Date: May 2004
Posts: 5
Question Poor Thumbnail Quality HELP

Hello All,

I seem to be having a thumbnail quality problem. Most of them look washed out with less colors than there should be. You can see this gallery at

The server this is on has GD2 installed, so I don't think its that. Is there a setting or something that I'm missing?

Thanks in advance for your help!!
digitaldame is offline   Reply With Quote
Old June 7th, 2004, 12:05 PM   #2
Posts: n/a
What is your thumbnail quality setting set to?
  Reply With Quote
Old June 30th, 2004, 08:18 PM   #3
Registered User
Join Date: Jun 2004
Posts: 1
Where would this setting be? I am having the same problem.

I was using imagemagick but had to change servers and now using GD bundled (2.0.15 compatible)

jettdog is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
largish site, poor performance, what to do? dvn General Discussion 10 July 8th, 2004 03:37 PM

All times are GMT -5. The time now is 03:32 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.