PhotoPost Photo Gallery Sales PhotoPost Sales Toll Free Phone Number
Mon-Fri 9am-4pm EST
  PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | | | | | | |

Go Back   PhotoPost Community > General Forums > General Discussion

General Discussion General use discussion forum for PhotoPost products.

Reply
 
Thread Tools Rate Thread Display Modes
Old September 17th, 2004, 03:32 AM   #1
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
members area

i have moved my photopost to a new server and forgot if i need to chmod some folders. however logging into the members area takes me to photopost classified and i don't have that one and no photpost? i do own review post as well. but that one is probably expired.

so can someone fix this so i can access my members area that actually has the software i purchased in it?

thanks.
Razgo is offline   Reply With Quote
Old September 17th, 2004, 08:24 AM   #2
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,382
use this url

http://www.photopost.com/members/members.pl

clear all cookies etc.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old September 17th, 2004, 04:23 PM   #3
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
i tried that but still the same problem. i have no access to my liscence for photopost. have you checked what is there? what do you see? you should see reviewpost expired liscence and photopost, not just photopost classified.
Razgo is offline   Reply With Quote
Old September 17th, 2004, 06:52 PM   #4
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,382
Well if your russell bailey there are only two licenses under your name one for classifieds under one url and a photopost one under sensory-fusion.com

I can access both with the proper logins
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old September 17th, 2004, 06:56 PM   #5
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
well i can't? and why does photoclassified show when i don't own a copy?

i must be using a wrong username/pass??

/edit, i just checked again and now it works. except reviewpost isn't there? reviewpost liscence is expired but it should still show? and now photocalssified is gone.

Last edited by Razgo; September 17th, 2004 at 07:00 PM.
Razgo is offline   Reply With Quote
Old September 17th, 2004, 07:13 PM   #6
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,382
Well you can take that up with customer service

However yes whichever one is expired will not have a download link
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old September 17th, 2004, 07:24 PM   #7
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
maybe not a download link but there should be an upgrade/renew link? and as you saw photopost classifed was there and now it is not. so either you have changed it, or customer service? changed it? if customer service has changed it then they are aware of the problem becuase of this thread. i just need to clarify what i should be seeing and that my details are correct, that's all.
Razgo is offline   Reply With Quote
Old December 29th, 2004, 07:40 PM   #8
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
it's happened again. have a look at the images. i now own classified? but not reviewpost? and where is my photpost to download?

Code:
Content visible to verified customers only.
Code:
Content visible to verified customers only.
Razgo is offline   Reply With Quote
Old December 31st, 2004, 07:50 AM   #9
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,382
You would enter the reviewpost members area access at http://www.reviewpost.com/members/members.pl

As far as Photopost same thing but first close your browser and delete all cookies
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old December 31st, 2004, 02:35 PM   #10
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
ok well that doesn't explain why i saw "classifieds" liscence in my photopost members area? and now when i click on download for my photpost it tells me it has expired. i will double check but i am sure it is not expired yet.
Razgo is offline   Reply With Quote
Old December 31st, 2004, 02:50 PM   #11
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
also when i click on "edit liscence" in photopost members area it switches me to that classified liscence that i don't have? so i can't even edit change anything there.
Razgo is offline   Reply With Quote
Old January 1st, 2005, 10:31 AM   #12
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,382
Clear all cookies etc.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline   Reply With Quote
Old January 1st, 2005, 02:47 PM   #13
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
yep. i did all that. cleared cache as well. now i get the classified members area page back again and no photopost. i am using firefox with remember password field on. so i fired up IE6 but i don't have my original email/passoword as i switched email programs a while ago. so i typed in my email address in the forgot email field but then it said it is not in the database.

so i better start using customer support email to get it sorted?
Razgo is offline   Reply With Quote
Old January 1st, 2005, 03:24 PM   #14
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
well that would explain the emails i just got then
ok yeh it looks like i have 2 accounts and 2 different usernames/passwords and i was using the review post one for photopost by the look of it.
ok all sorted finally. thanks!!

edit/ i just rechecked the email and it is 2 different [passords for the same photopost account.

Last edited by Razgo; January 1st, 2005 at 03:26 PM.
Razgo is offline   Reply With Quote
Old January 1st, 2005, 02:56 PM   #15
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,382
You can however I just tried and your access is fine for both in Mozilla and IE.

You own a Photopost license and a Reviewpost license and the email is the same on both

You can get your own license details by going to the members area and entering the email address on both when you fail authentication

Photopost members area

http://www.photopost.com/members/members.pl

Reviewpost members area

http://www.reviewpost.com/members/members.pl

Note the members areas are different you do not put your reviewpost members access into photopost area.

I just went in and sent the members access info to your email for Photopost
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.

Last edited by Chuck S; January 1st, 2005 at 02:58 PM.
Chuck S is offline   Reply With Quote
Old January 1st, 2005, 03:27 PM   #16
Razgo
Member
Verified Customer
 
Join Date: Jul 2002
Location: Australia-Brisbane
Posts: 125
Send a message via MSN to Razgo
i guess that part is strange. if you want i can PM the 2 accounts in the one email it sent with 2 different username and passwords ?
Razgo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Members Area? Exitilus General Discussion 1 June 29th, 2005 04:59 AM
Renew for members area iloco General Discussion 2 May 7th, 2005 04:15 PM
Members Area Access shelbyforums General Discussion 3 December 15th, 2004 11:17 AM


All times are GMT -5. The time now is 02:33 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.