PhotoPost Photo Sharing Photo Gallery    Visualize community tm
| | | |

Go Back   PhotoPost Community > General Forums > Before You Buy

Before You Buy Have questions about PhotoPost, ReviewPost and/or PhotoPost Classifieds before you buy?

 
 
Thread Tools Rate Thread Display Modes
Old June 29th, 2004, 01:29 PM   #1
Sflairsoft.com
Registered User
 
Join Date: Jun 2004
Posts: 26
Order Review Post

Hi my GF ordered Review post yesterday, she got the link to go download the software but the user id and password is kicking back out. Im told the server is down?


Whats going on?
Sflairsoft.com is offline  
Old June 29th, 2004, 04:03 PM   #2
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
We recently moved servers and are in the process of resolving a server problem on the ReviewPost Members page.
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline  
Old June 29th, 2004, 04:05 PM   #3
Sflairsoft.com
Registered User
 
Join Date: Jun 2004
Posts: 26
Ok well how are we supposed to get our product then? We were told its fixed.....
Sflairsoft.com is offline  
Old June 30th, 2004, 12:30 AM   #4
joshpet
Registered User
 
Join Date: Aug 2003
Location: Charlotte, NC
Posts: 15
I can login to the member area - and I see the license review area at the top - but even after editing the license, I don't see a link to download the latest version.
joshpet is offline  
Old June 30th, 2004, 08:16 AM   #5
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
Hit refresh on the page and try go get in again you will see the members page. Took me two tries to get in but I did.
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline  
Old June 30th, 2004, 02:08 PM   #6
joshpet
Registered User
 
Join Date: Aug 2003
Location: Charlotte, NC
Posts: 15
Exclamation

I can get in - and I've tried different browsers, different computers, and hitting refresh. I can't find the link to download.
Here's my screenshot:
http://www.joshuapettit.com/beta/ubb.../1766-temp.gif

Help.
joshpet is offline  
Old June 30th, 2004, 02:30 PM   #7
Michael P
PhotoPost Developer
Verified Customer
 
Join Date: Jan 2002
Posts: 11,833
http://www.reviewpost.com/members/members.pl
__________________
Please do not PM me for support or sales questions. Thank you for your understanding.
Michael P is offline  
Old June 30th, 2004, 02:37 PM   #8
Chuck S
Photopost Developer
Verified Customer
 
Chuck S's Avatar
 
Join Date: Jun 2002
Location: Abingdon,MD
Posts: 75,926
I have forwarded an email to customer service to check the license number as it is activing as if it is not active Josh
__________________
Photopost Developer and Support Engineer

Please do not PM me for support or sales questions. Thank you for your understanding.
Chuck S is offline  
Old June 30th, 2004, 04:57 PM   #9
joshpet
Registered User
 
Join Date: Aug 2003
Location: Charlotte, NC
Posts: 15
Thanks chuck - I've got different licenses for clients, and in none of them do I see any download link. But I'm trying to finish his upgrade.

Michael - that screen shot is of the URL you posted. It's like the bottom of the page is missing in the HTML or something.

If I view the source of the page - it just stops with a table. There's no </body> or </html> tag or anything.

The photopost license page has a 3rd heading, under "Support Options" which says "Download Photopost...".
joshpet is offline  
Old June 30th, 2004, 06:16 PM   #10
ScottW
PhotoPost CEO
 
Join Date: Apr 2003
Posts: 4,759
The download link is missing like that whenever you login to the ReviewPost members area using a PhotoPost license. If you need help finding the username/password for his ReviewPost license, use the contact link:
http://www.photopost.com/timo_contact.pl
ScottW is offline  
Old July 2nd, 2004, 03:52 PM   #11
joshpet
Registered User
 
Join Date: Aug 2003
Location: Charlotte, NC
Posts: 15
Thanks Scott - almost forgot to come back and say - yes, all their licenses were mixed up - I was using a photopost license. Tried it with a review post license and it worked. Thanks for the help!
joshpet is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:30 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.