We would like to to switch over the names of the button `prev image' to `next image' and the `next image' button to `prev image'.
How can we do that?
The reasoning ...
`next image' = <more recent pics<
`prev image' = >previous pics>
If you refer me to PPdev, Okay I will post it there.
But I wouldn't be wanting this change if I didn't think it was incorrect.
Obviously this point of view is here for discussion.
Additionally I would like to replace the two < > in the thumbnail preview with
next (for <), and prev (for >).
The above two changes will provide a major improvement in navigating our gallery. Convince me otherwise! I hate being bothered every time I see it.