PhotoPost Community

PhotoPost Community (http://www.photopost.com/forum/index.php)
-   General Discussion (http://www.photopost.com/forum/forumdisplay.php?f=68)
-   -   members area (http://www.photopost.com/forum/showthread.php?t=109939)

Razgo September 17th, 2004 03:32 AM

members area
 
i have moved my photopost to a new server and forgot if i need to chmod some folders. however logging into the members area takes me to photopost classified and i don't have that one and no photpost? i do own review post as well. but that one is probably expired.

so can someone fix this so i can access my members area that actually has the software i purchased in it?

thanks.

Chuck S September 17th, 2004 08:24 AM

use this url

http://www.photopost.com/members/members.pl

clear all cookies etc.

Razgo September 17th, 2004 04:23 PM

i tried that but still the same problem. i have no access to my liscence for photopost. have you checked what is there? what do you see? you should see reviewpost expired liscence and photopost, not just photopost classified.

Chuck S September 17th, 2004 06:52 PM

Well if your russell bailey there are only two licenses under your name one for classifieds under one url and a photopost one under sensory-fusion.com

I can access both with the proper logins

Razgo September 17th, 2004 06:56 PM

well i can't? and why does photoclassified show when i don't own a copy?

i must be using a wrong username/pass??

/edit, i just checked again and now it works. except reviewpost isn't there? reviewpost liscence is expired but it should still show? and now photocalssified is gone.

Chuck S September 17th, 2004 07:13 PM

Well you can take that up with customer service

However yes whichever one is expired will not have a download link

Razgo September 17th, 2004 07:24 PM

maybe not a download link but there should be an upgrade/renew link? and as you saw photopost classifed was there and now it is not. so either you have changed it, or customer service? changed it? if customer service has changed it then they are aware of the problem becuase of this thread. i just need to clarify what i should be seeing and that my details are correct, that's all.

Razgo December 29th, 2004 07:40 PM

it's happened again. have a look at the images. i now own classified? but not reviewpost? and where is my photpost to download?

Code:

Content visible to verified customers only.
Code:

Content visible to verified customers only.

Chuck S December 31st, 2004 07:50 AM

You would enter the reviewpost members area access at http://www.reviewpost.com/members/members.pl

As far as Photopost same thing but first close your browser and delete all cookies

Razgo December 31st, 2004 02:35 PM

ok well that doesn't explain why i saw "classifieds" liscence in my photopost members area? and now when i click on download for my photpost it tells me it has expired. i will double check but i am sure it is not expired yet.

Razgo December 31st, 2004 02:50 PM

also when i click on "edit liscence" in photopost members area it switches me to that classified liscence that i don't have? so i can't even edit change anything there.

Chuck S January 1st, 2005 10:31 AM

Clear all cookies etc.

Razgo January 1st, 2005 02:47 PM

yep. i did all that. cleared cache as well. now i get the classified members area page back again and no photopost. i am using firefox with remember password field on. so i fired up IE6 but i don't have my original email/passoword as i switched email programs a while ago. so i typed in my email address in the forgot email field but then it said it is not in the database.

so i better start using customer support email to get it sorted?

Chuck S January 1st, 2005 02:56 PM

You can however I just tried and your access is fine for both in Mozilla and IE.

You own a Photopost license and a Reviewpost license and the email is the same on both

You can get your own license details by going to the members area and entering the email address on both when you fail authentication

Photopost members area

http://www.photopost.com/members/members.pl

Reviewpost members area

http://www.reviewpost.com/members/members.pl

Note the members areas are different you do not put your reviewpost members access into photopost area.

I just went in and sent the members access info to your email for Photopost

Razgo January 1st, 2005 03:24 PM

well that would explain the emails i just got then :)
ok yeh it looks like i have 2 accounts and 2 different usernames/passwords and i was using the review post one for photopost by the look of it.
ok all sorted finally. thanks!!

edit/ i just rechecked the email and it is 2 different [passords for the same photopost account.

Razgo January 1st, 2005 03:27 PM

i guess that part is strange. if you want i can PM the 2 accounts in the one email it sent with 2 different username and passwords ?


All times are GMT -5. The time now is 06:08 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.