PhotoPost Community

PhotoPost Community (http://www.photopost.com/forum/index.php)
-   General Discussion (http://www.photopost.com/forum/forumdisplay.php?f=68)
-   -   Links in vBulletin header not working? (http://www.photopost.com/forum/showthread.php?t=108952)

webbermr July 1st, 2004 10:22 AM

Links in vBulletin header not working?
 
I have installed PhotoPost into the following directory:

/home/hpisavag/public_html/gallery

and vBulleting in

/home/hpisavag/public_html/forum

Everything works great, until you try and click on the links in the headers from vBulletin that are displayed in PhotoPost. For example, when viewing the Forum, the FAQ link will point to

http://66.139.75.16/~hpisavag/forum/faq.php?

However, when you are viewing the gallery and click on the same link it takes you to:

http://66.139.75.16/~hpisavag/gallery/faq.php?

Which fails, as that link doesn't exist.

How do you fix this problem?

Thank you.

Michael P July 1st, 2004 10:58 AM

You need to modify your vB header as per the Installation FAQ in the install area. This is because vB uses relative paths and you need to be explicit about where vB needs to find its files.

webbermr July 1st, 2004 12:14 PM

Are you referring to this section:

5.) vbPortal/vBulletin header-inc.php Visual Integration


If you use vbPortal or vBulletin, you can integrate your forum's look and feel into PhotoPost. The vbPortal integration displays your vbPortal top/left side, and bottom, around PhotoPost. The vBulletin integration displays your default vB header/footer templates with PhotoPost. To implement this, open header-inc.php and follow the instructions there. vbPortal users should only edit the vbPortal section (not the vBulletin section), and those who use vBulletin only should only modify the vBulletin section.

If so, then I have that set to:

$vbpath ="/home/hpisavag/public_html/forum"; // changeme
$pppath ="/home/hpisavag/public_html/gallery"; // changeme

If it's not that, then which FAQ? I don't see an FAQ section in the PhotoPost PHP Pro Installation (installphp.html) page.

Bryan Ex July 1st, 2004 12:32 PM

It's posted to the Installation forum here on the web site. Check it out here;

http://www.photopost.com/members/for...d.php?t=107895

webbermr July 1st, 2004 12:34 PM

Quote:

Originally Posted by Bryan Ex
It's posted to the Installation forum here on the web site. Check it out here;

http://www.photopost.com/members/for...d.php?t=107895

Oh OK, thanks for the info.


All times are GMT -5. The time now is 08:09 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.