PDA

View Full Version : PHP 5.4.x support


Zurrie
October 20th, 2013, 10:26 PM
Could not find information about all photopost scripts requirements with PHP version...

Wonder if now Photopost support PHP 5.4.X or not?

Regards,

Zurrie

Chuck S
October 20th, 2013, 11:30 PM
There are no issues that I am aware of. Some custmers are using 5.4x as I have done some installs.

I use PHP 5.3.9 and MySL 5 on my personal server

Pearl44
October 24th, 2013, 11:26 PM
There are no issues that I am aware of. Some custmers are using 5.4x as I have done some installs.

I use PHP 5.3.9 and MySL 5 on my personal server



I have learn many things on your site, hope you will help me, If I need any problem.

Zurrie
October 25th, 2013, 05:45 AM
Hello Chuck,

Just make sure since i use vBulletin with photopost integration now they "urge" to update into 4.2.2 for PHP 5.4.x

Regards,

Zurrie

There are no issues that I am aware of. Some custmers are using 5.4x as I have done some installs.

I use PHP 5.3.9 and MySL 5 on my personal server

Chuck S
October 25th, 2013, 08:42 AM
I already use vBulletin 4.2.2 ;)

Of course they urge everyone update is not vBulletin the software that is full of bugs. Nothing new to vB customers they know there are always tons and tons if issues fixed with each dot release.

Chuck S
October 28th, 2013, 10:37 AM
Let me know if you have any issues. I did alot of fixes in the 8.1 through 8.3 series releases for newer PHP support. Like eregi is deprecated among other things in newer PHP.

Right now or at least to PHP 6 you will see warnings with any deprecated function which gives developers plenty of time to switch to newer functions without any real ill effects.