PDA

View Full Version : PhotoPost 8.4


Chuck S
July 12th, 2013, 09:33 PM
Just a heads up on what I have been working on. I am almost complete with the HTML 5 validation and new style parameters for 8.4 for the standalone sites using the internal styling. In this version is a table free design layout. No more tables. ;)

Example can be seen here.

A community photo gallery - My Photo Gallery (http://www.omegatron.net/test)

Feel free to play around with the little style chooser I setup.

I am moving on and working on a html 5 template set for xenforo now that I have worked on this.. Let me know your thoughts.

Chuck S
July 15th, 2013, 07:07 PM
My Photo Gallery | Omegatron.net (http://www.omegatron.net/gallery/)

Completed the Index Page for Xenforo with html 5 compliant setup. Only errors that come across in W3C are from xenforo ;)

Chuck S
July 17th, 2013, 05:39 PM
8.4 should be out by the weekend I am about 80% through the xenforo templates. ;)

delfi_r
August 18th, 2013, 02:47 PM
I've upgraded to 8.4 from 8.31 on a vB4.21 and:

If I mark "Are you installing PhotoPost with vBulletin 5 series?" Off there is nothing seen on http://myforum.com/photopost/adm-index.php or thehttp://myforum.com/photopost/index.php

What to put on the rest of 'ntegration'? If I update the configuration form 8.3 I have errors.

I'm Using PHP Version 5.3.2-1ubuntu4.18.1 and MySQL 5.1.63 , what I need to put on "Mysql Database Type -- valid input here is mysqli or mysql"

I see that now you have put a codepage selection, we'll try to put this working as soon the rest is solved

I've cmod 777 the XML files but I don't see 'Generate XML' and I can't integrate the Forum and I've disabled Photopost on the menus.

I can create an user If you want to see or change something

Chuck S
August 18th, 2013, 03:17 PM
The vb5 switch should be off if your integrating with vb4.

You should only have on the vbulletin headers footers switch and if your a blank page I would suggest as noted in our FAQ tutorial on vbulletin in our FAQ forum that the server path to your forum has been entered correctly in the config-int.php file the $vbpath variable.

I would suspect your server path to vb is incorrect.

delfi_r
August 18th, 2013, 05:28 PM
I'll try to fix the server paths, perhaps something is wrong there. But the Mysql variable is MySql or MySQLi?

Chuck S
August 18th, 2013, 05:47 PM
It is whatever your server supports yours may support both. You set it to whatever your server supports ;) If mysqli does not work it will tell you.

I know nothing is wrong with the vb4 integration ran it on my site since day one it came out and use 4.21.

jackparker
August 29th, 2013, 07:14 AM
I'm Using PHP Version 5.3.2-1ubuntu4.18.1 and MySQL 5.1.63 , what I need to put on "Mysql Database Type -- valid input here is mysqli or mysql"

tommyxv
August 29th, 2013, 07:31 AM
I'm Using PHP Version 5.3.2-1ubuntu4.18.1 and MySQL 5.1.63 , what I need to put on "Mysql Database Type -- valid input here is mysqli or mysql"

I just installed 8.4. It tells you what you should use based on you PHP and MySQL version. I left the mysqli there, which was default because I know I am running those versions or higher. Works fine for me.

//Valid options are mysql and mysqli. Try to use mysqli if you are using PHP 5 and MySQL 4.1+.
$sqltype='mysqli';

Chuck S
August 29th, 2013, 07:33 AM
You can try each but most people should use Mysqli. Only real old servers do not have that.