PDA

View Full Version : vbulletin 4.1.1 and photopost


chapsrulez
January 29th, 2012, 02:05 PM
im using 6.22 version of photopost integrated with a 3.7.0 version of vbulletin. im planning to upgrade both softwares. im upgrading vbulletin to 4.1.10 so the question is which version of photopost is compatible and integrates with vbulletin. should i download PhotoPost PHP Pro v7.1 or PhotoPost vBGallery v3.01 (for vBulletin 4.02+)

thanks.
/cas

Chuck S
January 29th, 2012, 02:26 PM
You can install either although I would suggest PP 8.

chapsrulez
February 12th, 2012, 11:12 PM
chuck.

already downloaded pp8

but which software should i update first, vbulletin or pp?
thanks.

Chuck S
February 13th, 2012, 12:49 AM
You can upgrade the forum then do the gallery.