PDA

View Full Version : Page Not Found


wonga
June 20th, 2011, 07:15 PM
Just installed and getting a page not found error at the following address when I try to upload an image - testosteronemuscle .co .uk/showimage.php?i=&c=2

Any help would be much appreciated as not sure what's causing it.

Thanks.

P.S - After installing, should there be any photos as I don't have any despite having a lot of members galleries?

Chuck S
June 20th, 2011, 09:14 PM
If you just installed there would be no photos as you just installed the gallery. You need to upload photos to it.

Maybe this will help with your error

http://www.photopost.com/forum/1285755-post2.html

wonga
June 21st, 2011, 04:28 AM
If you just installed there would be no photos as you just installed the gallery. You need to upload photos to it.

Maybe this will help with your error

photopost .com/forum/1285755-post2.html

Ah ok I wasn't sure if it would automatically import user galleries.

I was trying to upload the file as admin so don't think the issue is with moderation rules as everything is enabled for admin. If you have any other ideas I would appreciate it as keen to get this up and running :)

If you like I can pm you user details so you can see what happens?

Chuck S
June 21st, 2011, 09:22 AM
The post I noted should help you as I would think you have baseurl in the forum on.

wonga
June 21st, 2011, 09:48 AM
Got rid of the blank page but still getting an error unfortunately:

No Image specified. If you followed a valid link, please notify the administrator

Searched on here and I've checked the necessary directories are all CHMOD to 777 so not sure what the issue is...

Chuck S
June 21st, 2011, 11:37 AM
You can place a test url and login here for us to try and see the issue your having as what your describing the thread I linked should solve.

wonga
August 12th, 2011, 07:06 AM
You can place a test url and login here for us to try and see the issue your having as what your describing the thread I linked should solve.

Never did solve this issue but if I enable the product I get a host of issues. How much do you charge to install and configure the product?

If you don't offer this service I'll post up login details.

Thanks.

Chuck S
August 12th, 2011, 07:47 AM
http://www.photopost.com/forum/1285755-post2.html

maybe that

install can br purchased from our online store for $59.00