PDA

View Full Version : Support for vBulletin 4?


jschvili
April 9th, 2011, 05:28 AM
Hi,
We use vBulletin. It's very important for us to always have the latest version(which I see you don't agree with ;)).

I therefore have these questions:

Do PhotoPost support vBulletin 4?
Are you doing continually upgrades to support future versions of vBulletin?


This is of course very important for us to know before we invest money and time on your software.

Kindest regards,
Jon

jschvili
April 9th, 2011, 05:42 AM
Maybe you can link to vBulletin forum that uses your software?

Chuck S
April 9th, 2011, 07:43 AM
Jon clearly from our announcements and forums here and examples provided you can see we do indeed support vbulletin 4. We have for well over a year.

1996 328ti
April 9th, 2011, 10:57 AM
Jon,
I've been using Photopost and Classifieds since vB4 RCx.
classifieds.nccbmwcca.org (http://classifieds.nccbmwcca.org)
gallery.nccbmwcca.org (http://gallery.nccbmwcca.org)