PDA

View Full Version : vB4 INTEGRATION


kurt
March 25th, 2011, 08:56 AM
wenn ich dies

Do you want to enable the vB3 Integration which uses your vB3, vB4 headers, footers and styles?

auf ON schalte, bekomme ich diese Meldung:

Warning: chdir() [function.chdir]: No such file or directory (errno 2) in /home/leistun1/public_html/bildgal/header-inc.php on line 57

Warning: require(./global.php) [function.require]: failed to open stream: No such file or directory in /home/leistun1/public_html/bildgal/header-inc.php on line 58

Warning: require(./global.php) [function.require]: failed to open stream: No such file or directory in /home/leistun1/public_html/bildgal/header-inc.php on line 58

Fatal error: require() [function.require]: Failed opening required './global.php' (include_path='.:/usr/lib/php:/usr/local/lib/php:/usr/share/pear') in /home/leistun1/public_html/bildgal/header-inc.php on line 58

An was könnte das liegen?

Chuck S
March 25th, 2011, 09:38 AM
http://www.photopost.com/forum/photopost-product-faqs/136878-vbulletin-installation-integration-common-issues-resolutions.html

In our FAQ forum number 2 on that thread should assist you

lem
March 25th, 2011, 04:53 PM
I would try to help if I could speak German. All I want right now is to get my account verified so I can get the mods I want.

Chuck S
March 25th, 2011, 04:59 PM
Read that it should help

PhotoPost Community - Announcements in Forum : General Discussion (http://www.photopost.com/forum/general-discussion/announcements.html)

lem
March 25th, 2011, 05:03 PM
Thanks! I've done that, I guess I just have to wait a little longer for it to update. I think it's almost been an hour.

Chuck S
March 26th, 2011, 01:06 PM
Yep and your verified

kurt
March 31st, 2011, 05:36 AM
Meine Galerie sieht furchtbar aus. Die Integration von VB4 ist nicht gut.

www leistungshunde.ch/bildgal/

Chuck S
March 31st, 2011, 10:30 AM
Was Ihre baseurl Einstellung ist, hat gesetzt zu in Ihre vb Optionen. Drehen Sie es zu nein, was geschieht.

kurt
March 31st, 2011, 12:32 PM
Es sieht nicht besser aus

Chuck S
March 31st, 2011, 01:23 PM
You turned off the integration so I can not comment further.

kurt
March 31st, 2011, 01:50 PM
Gut ich habe das Forum ausgeschaltet.

Chuck S
March 31st, 2011, 03:42 PM
No one here speaks german do you speak english?

If the application is installed correctly with vb4 you will be able to use the vb headers footers etc. I use all our products on my very own vb4 site.

kurt
April 10th, 2011, 07:10 AM
mein vBulletin sieht ordnungsgemäss aus. Wieso übernimmt es das Style von V-Bulletin nicht korrekt?

Vorschläge vom Forum bei vBulletin

Styles Templates von PhotoPost.

Suche in einer der Templates mal nach ..

{vb:raw header}

{vb:raw navbar}

ändern:

{vb:raw header}
{vb:raw headinclude_bottom}
{vb:raw navbar}


Welche Templates wäre dies, wo ich ändern müsste?

************

Soll ich pp vBgallery installieren? Geht es mit dem? Ich wollte eigentlich ein neutales System. Früher beim alten vBulletin und der alten PhotoPost ist es auch unabhängig gegangen, getrennt installiert.

Zu sehen unter: wolfsfang.ch/Forum/

Hat eine eigene Lizenz!

Die neue mit neuer Lizenz unter:

leistungshunde.ch/Forum/forum.php

geht nicht.

Gruss Kurt

Chuck S
April 10th, 2011, 09:46 AM
We can only provide support in english as your translations are not making sense in the translator so I can not understand what the issue your reporting is. I answered the one issue you posted and the resolution in my initial post.

Place a real url to your install so we can see your install

kurt
April 12th, 2011, 03:05 AM
Hunde-Forum / Zwinger vom Thal der schwarzen Wölfe (http://www.leistungshunde.ch/Forum/forum.php)

Chuck S
April 12th, 2011, 08:56 AM
You can send an admin login through the contact us link in our header if you wish.

you can try turning off the baseurl setting in vb admin options see if that helps

In photopost your forum url has to be correct in forum settings as well as use forum style set to yes.

Your 3 vb3/vb4 define boxes need to be on in edit integration in admin.

The problem as I see if is one of your stylesheets is not being found.

kurt
April 15th, 2011, 04:40 AM
Hi Chuck, thanks.

Great, the gallery works, yay.

What have you changed?

Greetings Kurt

Chuck S
April 15th, 2011, 08:40 AM
I just verified all the urls in your vb options and saved them thats all.