View Full Version : i want to upgrade!

January 25th, 2011, 05:02 AM

i allready use PhotoPost vBGallery v2.4.3 version.

lovemersal. c o m/gallery
I want to upgrade with new verion , but i lost my detalis to log in member area as i have problem in the gallery,

so do i need to buy the new version ?
or just upgrade with different price ?

Thanks :)

Chuck S
January 25th, 2011, 07:05 AM
PhotoPost PHP Pro Login Help (http://www.photopost.com/auth.html)

You can enter the email on file for you license there and the details will be emailed to you.

January 25th, 2011, 08:55 AM
unfortuntaly i couldnt remember which e-mail i've used

but i'll buy the new one ,, in the current version i've 2 problems
1. i must delete the htaccess file from the ftp to display the photos in the forums.(file/htaccess)

2.The member cannot login the gallery i do not know why

so all these problems gonna be solve dear ?

Chuck S
January 25th, 2011, 09:10 AM
There are no problems with our product that we are aware of. There are things your server may not support and you would turn off or you need to set permissions correctly for viewing.

You can send customer service an email through the contact us link if you choose to try and find out your license details so you can purchase a renewal. I show no domains of lovemersal.com in our license data. If you where not the one who purchased the gallery then you may need to buy a new license so get with them and find out what is going on.

January 25th, 2011, 09:34 AM
The problem happend when i've changed the path of my forums

where it was lovemersal. c o m/vb
and rightnow is forums.lovemersal. c o m

actullay im not the one who purchased the gallery ,, just i contact with this member


and he purchased it for me ,,. as well im not sure if he purchased as license version

i'll buy new license to upgrade to the new version.

Chuck S
January 25th, 2011, 09:40 AM
Yep your site is an illegal install. That member does own a license but his gallery is properly installed on his own site

ãßÊÈÉ ÕæÑ ÑæÍ ÚãÇä (http://www.roo7oman.com/gallery/)

You need to remove our product from your site or purchase a valid license. I will have license enforcement division follow up on this issue.

January 25th, 2011, 10:04 AM
all right

Please with your help how can i purchase a valid license ?
and as you are a developer of the photopost what version you prefer ??
because i do not have much of experince in this : )


Chuck S
January 25th, 2011, 10:08 AM
You purchase our product by hitting the BUY PHOTOPOST link in the upper right hand corner of the header of our site.

You purchase the Photopost Pro license.

Now your using vbGallery 2.43 and with your vbulletin 3.86 version you can upgrade to vbGallery 2.51

January 25th, 2011, 10:25 AM
ok i'll contact with you after i purchase it

Thanks Sir

Chuck S
January 25th, 2011, 10:26 AM
your welcome

January 26th, 2011, 04:16 AM

can i have a direct link to purchase vbGallery 2.51 please??


Chuck S
January 26th, 2011, 04:46 AM
Read post 8 of this thread my friend. Clearly explains where and what to purchase.