PDA

View Full Version : Classifieds installation issue


DevinM
January 22nd, 2011, 06:43 PM
I cant access support forums, Im sure this isnt the correct place but...

at step 3 (the database part), I get:

I cannot connect to the PhotoPost Classifieds MySQL server. [host:$host][mysql_user:$mysql_user][mysql_password:$mysql_password].....etc.

My user/pass are correct. I tried both with my forum database and a custom one....both gave the same error.

I am running vbulletin 4.1 and need this to integrae well with that.

DevinM
January 22nd, 2011, 07:08 PM
I got this, the installation continued fine and finished with no errors however I cant get to anything.

I created a folder called "Classifieds" and uploaded everything to it, I cant access the admin panel....classifieds homepage....anything. Im getting a generic HTTP 500 error.

The Classifieds folder is set to 755 and under it per the instructions:
images (chmod 755)
uploads (chmod 777)
help (chmod 755)
forums (chmod 755)
languages (chmod 755)
stylesheets (chmod 755)
templates (chmod 777)
data (chmod 777)
1 (chmod 777)
2 (chmod 777)


Thoughts?

Chuck S
January 22nd, 2011, 08:42 PM
It might be nice to see a url so I can comment here.

If you can not connect to the database and do a proper install then your not going to have a functional classifieds. The database info in all regards needs to be correct that means database name username password and host. If one of these is wrong you will not be able to connect.

DevinM
January 22nd, 2011, 08:58 PM
ive corrected the intallation issue....I think. I mean I finished the installation without error or problem. After the import languages bit finished I deleted the install, upgrade, phrases.php as instructed. After that I cant get to the adm-index.php or index.php.


gridironjunkies.net/Classifieds/adm-index.php

Chuck S
January 23rd, 2011, 08:41 AM
Devin if you get errors your not done. You should have inserts under the categories table and usergroups table do you? If not your mysql is acting like strict mode mysql.

DevinM
January 23rd, 2011, 09:56 AM
Forgive me as I dont know what inserts are. When I go to mysql and look at the database it appears to be populated. WHen I look under categories and usergroups there is stuff under that as well.

Would you like my host info to take a look?

Chuck S
January 23rd, 2011, 01:25 PM
I would need to see what inserts are there as you could be installing incorrectly. If you install correctly there should be an administrator insert into the usergroups table. If there is and its the correct insert then you will be an admin with access to admin.

Just write us with the pertinent information for me to actually make an informed decision on what your issue might be.

DevinM
January 23rd, 2011, 03:10 PM
when you say write us, you mean fill out a support ticket?

When I go into phpMyadmin, I click on the Classifieds database then select "cp_usergroups" the rows displayed there is where I should see administrator? If so I dont see it there. However I did complete the installation without any errors, I guess if I did do something wrong im not sure what it could have been.

Sent in an email via: contact us link

Chuck S
January 23rd, 2011, 04:42 PM
Yes the contact us link opens a support ticket. Thanks will check your email out.

DevinM
January 23rd, 2011, 05:16 PM
Appreciate it man. I think I might have spelled my email wrong in the ticket. its the att.net one I used when i brought the product in the event I did. I noticed it right as I hit the send button. Sorry about that.

Chuck S
January 23rd, 2011, 05:29 PM
Okay you can resend any email as I think I replied to it already stating the login was not working for me so it probally went to a wrong email if you mistyped it.

DevinM
January 23rd, 2011, 05:37 PM
I resent it.

Chuck S
January 23rd, 2011, 05:44 PM
The only issue I saw is you incorrectly on last page of install specified a wrong server path for your forum. Otherwise it looks okay could not login as you did not send the forum admin login but you can try should be fine.

DevinM
January 23rd, 2011, 05:53 PM
That was it? I was able to login to the admin panel, ill be setting it up now. Youve been a great help, once I have this down we are already looking at the photopost software! Thanks again!

Chuck S
January 23rd, 2011, 06:04 PM
Yes if you would have told me more specifically all you saw was a white page then I could have saved us both some time here. I could have told you the issue. I have a FAQ thread in the documentations forum which covers the 5 most made mistakes when integrating with vbulletin. That is number 2. ;)