PDA

View Full Version : update error 7.0 to 7.3


flyaddict
November 29th, 2010, 01:02 PM
I updated my files and went to run the upgrade file and the last upgrade in the list is 6.2x to 7.0. is this correct? So I don't need to run it then?

in My Photopost admin panel it says my current version is 7.03.

what am I missing? Thanks for any help.

Chuck S
November 29th, 2010, 01:20 PM
You mistakenly overwrote your config files?

That's what it looks like to me. You would have to make sure the correct info is in there.

flyaddict
November 29th, 2010, 01:32 PM
I had a mistake in my config file fixed that but I was still wondering about the upgrade.php.

Chuck S
November 29th, 2010, 02:14 PM
Yes as the release announcements on our site note and the changelog file in the downloaded code all the dot releases thus far for 7.0 have no upgrades to the database all file changes.