PDA

View Full Version : Photopost Pro "The final Frontier"


Rckcrwlr
October 29th, 2010, 09:28 AM
OK so life has slowed down some so I can look at this.

I tried to integrate with my vB4 and it worked accept that it will not hold the login. How do I get that to work?

Also, I am having issues with uploading. Getting errors. Tried the bulk uploading also.

Videos are only direct links. Why can't I embed?

Is there a way to select several images and then do a bulk copy of links? It is a pain to have to open every image and copy the medium link for an event that has 100 pics.

Thanks for your input.

Please understand that I am a newbie to this stuff.

Thanks,
John

Chuck S
October 29th, 2010, 09:34 AM
John see below.

1. Cant comment too much without knowing alot more info but we integrate with vb4 fine so maybe read the cookie login issue thread in the FAQ forum.

2. There are plenty of threads here on upload issue so doing a search here for your error should get a result

3. You can embed a video as long as you have that option turned on in showphoto options in admin and its one of the types that are embedded.

4. No you can not bulk copy photo descriptions links etc. Copy and Paste is windows is per use thats how that computer feature works kinda really outside our software which resides on a server.

Rckcrwlr
October 29th, 2010, 09:52 AM
Thanks Chuck...

I appreciate you pointing me in the right direction.

Will start digging.

John

Chuck S
October 29th, 2010, 10:59 AM
No problem let us know if you need anything else.

Rckcrwlr
November 11th, 2010, 09:19 AM
Chuck,
Here are the three links that I have for a video...Now please understand that I am a newbie so be gentle...

Linked Thumbnail (goes to nwh-media.com)
http://www.nwh-media.com/data/540/thumbs/Baja_Bug.jpg (http://www.nwh-media.com/showphoto.php?photo=1368&title=baja-brushless-bug&cat=540)

Linked Image (just a picture that needs to be clicked)
http://www.nwh-media.com/data/540/Baja_Bug.MP4 (http://www.nwh-media.com/showphoto.php?photo=1368&title=baja-brushless-bug&cat=540)

HTML code (Nothing shows up?, do I have to do something to embed it?)
<img src="http://www.nwh-media.com/data/540/Baja_Bug.MP4" />

Chuck S
November 11th, 2010, 01:27 PM
I do not beleive mp4 is one of the supported embed types.

You can try altering the code in showphoto.php searching for mp3 and add a statement for mp4 like we do for mp3 to embed the player. Not sure though the default quicktime player would work.