PDA

View Full Version : Compatibility issues


grob115
September 18th, 2010, 11:36 AM
I'm suffering from what I believe to be some compatibility issues. I had recently done an upgrade on PHP to 5.3.2, and notice my Photo Post Pro 5.3 stopped working (ie pages not displaying). Any idea what needs to be done to resolve this?

I'm planning to do an upgrade of Photo Post when I upgrade vBulletin to 4.0.x. Can I install the latest Photo Post Pro first on a vBulletin 3.7.x and then upgrade to vBulletin 4.x?

I'm interested in doing things one step at a time.
1) Fix the current Photo Post 5.3 issue on PHP 5.3.2.
2) Upgrade to vBulletin 4.x
3) Upgrade Photo Post 5.3 to vBulletin 4.x to take advantage of vBGallery 2.5

Chuck S
October 9th, 2010, 09:05 AM
1. You can not you must upgrade to Pro 7.02

2. You can do that

3. vbGallery 2.5 is not for vb4. You need to use Pro 7.02. I am not aware of any vbgallery import scripts for vb4 series to switch to vbGallery

You would probally more than likely if you want to run vbGallery is

1. Install vbGallery 2.5 or version that is supported in your vb3 series version

2. Import Pro to vbGallery using import scripts

3. Upgrade vb3 to vb4.