PDA

View Full Version : Cant post to forum


Peter
August 29th, 2010, 06:45 AM
I cant post any thread, it says:

You do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

After being a customer for over 5 years I dont know why this happens.

Can someone explain ?

Thanks.

Chuck S
August 29th, 2010, 01:23 PM
The announcement at the top of the forum should assist you.

PhotoPost Community - Announcements in Forum : General Discussion (http://www.photopost.com/forum/general-discussion/announcements.html)

Your license comes with one year members access to download access to new code and product support. I would suspect simply your members access has expired.

naskomj
September 15th, 2010, 04:32 PM
I have few licenses at the moment one of them is active but I am not able to post and ask.
Sent email to you because I had some licenses with one email some with other you changed them all to be the same, but I still have the same problem.
I decided to try opening new account, I changed the email in my old account, registered new account with the same email as Vbulletin, activated the account and still the same problem.
I sent email again to you, but it takes so long to sort this problem.
Something is going wrong? Can you help please.

Chuck S
September 15th, 2010, 07:58 PM
You must set your forum email to match the email that is on your one license that has current support access.

If you do that you will be verified