PDA

View Full Version : About the vBGallery 3.0


Subah
April 28th, 2010, 12:42 PM
Hello,
I have the vBGallery 2.4.3 and i just get email that the 3.0 is rellesed and my forum is still vb3 m so will the 3.0 version support vb3 or it is for the vb4 only ?

Chuck S
April 28th, 2010, 12:52 PM
The 3.0 BETA is for vb4 only!! ;)

Subah
April 28th, 2010, 02:40 PM
Bad news for vb3 users :p

Chuck S
April 28th, 2010, 03:03 PM
Not really vbGallery 3.0 is mainly vbGallery 2.5 which is for vb 3 rewrote for vb4

I dont think your finding drastic new features added in this release. It is more compatibility for the new vb4.

Subah
May 1st, 2010, 07:17 AM
Thanks for clearing the idea for me :)