PDA

View Full Version : unable to post in support sections


vbusers11
April 14th, 2010, 06:59 PM
For some reason I cannot post in the support sections any more. My members area access has expired but I have 2 vbgallery licenses & 1 reviewpost license. Hopefully somebody could fix this.

Thanks

Geiri
April 14th, 2010, 07:20 PM
All but 2 forums look locked to me I have lost my verified status.. maby becous I did not have a valid licens the where expired.

I have renewed one now so lets see ... :)

Geiri
April 14th, 2010, 08:47 PM
I just upgraded my reviewpost but I only have write access to this forum..

I am Installing Fresh Reviewpost latest 5x with vB4 user db and it is not in the list of Forum Integration? Should I choose vB3?

Chuck S
April 14th, 2010, 08:59 PM
yes selecting vb3 is fine we auto sense what you have.

Geiri
April 14th, 2010, 09:04 PM
I am unable to find the right path to forum

I have tried
D:/wwwroot/
D:\wwwroot\
D:\wwwroot/
D:/wwwroot/forum.php


And should the url be
http://www.domain.com/forum.php
or
http://www.domain.com/

Chuck S
April 14th, 2010, 09:14 PM
Geiri

your phpinfo link under your forum admin maintance tab should give you your forum server path

Geiri
April 14th, 2010, 09:15 PM
I found it...

Edit Settings > Forum Settings > URL to your forums main directory should be http://www.domain.com/forum.php

Depending on your setup of vBulletin

I see I have granted full access to forums after upgrading my status... Thank you Chuck

And fell free to delete this post or move. I know they are out of topic and in the wrong place..

Best regards
Geiri

Chuck S
April 14th, 2010, 10:43 PM
Okay you where trying to talk about a url and not a server path ;)

Your forum url should be

http://www.mydomain.com

no script name on the end.

vbusers11
April 21st, 2010, 09:48 AM
is there any chance I could get some help since I started this thread? Still unable to post. All 3 of my licenses show up in my members area.

Chuck S
April 21st, 2010, 10:01 AM
Please read this

PhotoPost Community - Announcements in Forum : PhotoPost Announcements (http://www.photopost.com/forum/photopost-announcements/announcements.html)

You need to renew members access to obtain product support. Both licenses you own where purchased like 5 years ago so they would be expired to obtain support.

Archaic
April 24th, 2010, 11:57 PM
Is it intentional that owned license customers whose members area renewal licenses are currently dormant can't access view the modification forums as well?

Chuck S
April 25th, 2010, 10:47 AM
It is intentional that customers whom do not have members access for downloads or product support can not access the support forums correct.


One owned license grants you the right to run one software installation on one domain for an unlimited time, and purchasing an owned license gives you access to our members download area and support for one year.


This has been on our order page for almost 7 years there. To obtain support or new code one must purchase a members area renewal.