PDA

View Full Version : Two Questions


Blain
March 9th, 2010, 03:49 PM
Hey there, hope all is well.

I have just recently purchased the latest 4.0 release of Vbulletin and am curious if two things might be made available from Photopost.

1) Premium setup - Only Premium/Paying Members from the Forum on the Site, have access to certain privileges/viewing rights over Photopost. Is this possible?

2) Do you currently have a functioning Photopost that if I pay for your installation, will result in Photopost being installed on to my VB4 Setup? I guess I'm just not sure if 4.0 is fully supported, or?

--
Many thanks for the time!

Chuck S
March 9th, 2010, 06:19 PM
1. This has always been available since its all setting usergroup permissions much like the forums you simply set usergroups permissions as you need.

2. Our Photopost Pro 7.01 runs fine on vb4. I run it on my own vb4 site ;)

Blain
March 9th, 2010, 06:39 PM
Great news - I know for a fact I'll be paying for at least one license.. maybe even two. Great work.

Chuck S
March 9th, 2010, 06:40 PM
glad to answer let me know if you need anything else.

Blain
March 9th, 2010, 09:25 PM
I've tried to purchase Photopost but my credit card was for some reason rejected and paypal is oddly enough, turning up the following message:


* Transaction cannot be completed. Please select an alternate payment method.

* You have selected PayPal as your payment method. Complete all remaining fields and click "Send Order" to complete your order.

--
Please advise,

Chuck S
March 9th, 2010, 09:55 PM
Is there an issue with your card you are unaware of?

apparently if your using the same card in both places it is not liking your card.

Blain
March 10th, 2010, 01:42 PM
Yeah, it was a card issue. Bank put up a security hold after spending $700 on related VB material for my two new sites. I'm glad to straighten it out if it means having this great new bit of software installed and as such, you can expect an order from me later today.

Take care,

Chuck S
March 10th, 2010, 01:47 PM
no problem enjoy

Blain
March 11th, 2010, 09:40 PM
Thanks, Chuck - I just purchased it - Yet I have not received an email or the like in over an hour. My confirmation code is: techimo-22242

--
Cheers,

Blain
March 11th, 2010, 11:32 PM
Many thanks for the assistance. I have sent you the details to my install, Chuck, via email.

--
Cheers,

Chuck S
March 12th, 2010, 03:49 AM
Okay I do not process orders but customer service will respond to you via an email you sent on status

Blain
March 12th, 2010, 06:11 AM
Yes - I meant that that process has already completed and I've sent you my install details via email.

--
Cheers,

Chuck S
March 12th, 2010, 07:51 AM
well if your last name is lafave I recieved an install like 11pm last night but no details for the server. what email did you send details to?

Chuck S
March 12th, 2010, 08:03 AM
yeah got details this morning since you sent them between 1130pm and 130am your install will be done sometime today and I will email you once its done.