PDA

View Full Version : Old 2.52 guy here


mitchjp_43
March 6th, 2010, 04:38 PM
Old customer here. (Still running 2.52) Really need to get with the times! :D

Two questions:

1. I just paid to renew access to the Members Area. But I noticed the email tied to my original license purchase is different than the email tied to my PayPal account that I just paid with. Is that going to be a problem delaying access to the download section? What do I need to do?

2. What version of PHP do I need to be running to begin the upgrade process from 2.52?

mitchjp_43
March 6th, 2010, 08:16 PM
Well, my first question is already answered, as my renewal was processed and I was able to access the member download section.

Now for #2.

I just wondered that if I'm starting the upgrade steps from such an old version of Photopost if I'd run into any issues with the latest version of PHP? Do I need to step down my PHP version to begin the upgrade process?

Chuck S
March 6th, 2010, 08:37 PM
Your php version your running should be fine. 7.01 works with PHP 3.23 forward

mitchjp_43
March 6th, 2010, 08:43 PM
I'm referring to the multiple upgrade steps I have to take to get from such an old Perl version (2.52) to the 7.01. Will those first upgrade steps have any compatibility problems with the latest PHP? Thanks Chuck.

Chuck S
March 6th, 2010, 08:56 PM
You should have no problems upgrading all the upgrade scripts are all from the original 2.52 in the upgrade to 7.01 you run each one ONCE.

mitchjp_43
March 6th, 2010, 08:58 PM
Thanks.

Chuck S
March 7th, 2010, 06:05 AM
no problem enjoy the weekend