PDA

View Full Version : IP Address shows as "Author" in comments, rather than Username


Khashyar
February 21st, 2010, 04:26 AM
Hello,

In the comments section of photos, the "Author" of the comment displays as the user's IP Address, and not their username...

Is there a config setting that I am missing, or is that what displays when I am logged in as the Admin.

Thanks :)

K

Chuck S
February 21st, 2010, 06:14 AM
well it should show a name so i would personally think an installation error I would need to see site info to be able to assist.

Khashyar
February 21st, 2010, 11:12 AM
Hi Chuck,

I would appreciate it if you could take a look.

I will send you the link to my PP site by email.

K

Chuck S
February 21st, 2010, 11:15 AM
well yes post a url so I can check your support status

Khashyar
February 21st, 2010, 11:21 AM
If you don't mind, I want to email you the link, since the site is brand-free and I don't want to make public that my site is a PP site.

Thanks for taking a look at it, Chuck.

K

Khashyar
February 21st, 2010, 02:07 PM
Hi Chuck...

Did you receive my email with the URL of our PP site so that you could look at the IP Address issue?

Thank you for taking a look at that.

K

Chuck S
February 21st, 2010, 03:33 PM
I will check our helpdesk thanks

Chuck S
February 21st, 2010, 03:39 PM
I just checked our helpdesk I do not see any email from you on this issue

Khashyar
February 21st, 2010, 03:43 PM
I sent an email to the "sales" email address... I'll send one again...

Chuck S
February 21st, 2010, 03:59 PM
No problem

Khashyar
March 13th, 2010, 09:24 PM
Hi Chuck,

I just wanted to let you know that we moved our reviewpost installation (and entire website) onto a new VPS server, and the usernames appeared again.

So, perhaps there was some config issue with the old server that was causing the issue.

But, the issue is fixed on both my RP and PP installations.

Odd, but I'm glad that the issue is resolved.

K

Chuck S
March 13th, 2010, 11:35 PM
Yeah okay enjoy your evening