PDA

View Full Version : Extra and additional fields


debbieodom
February 4th, 2010, 12:52 PM
I have added additional fields into one of our categories. I have used the 6 Extra Text fields plus I have created about 9 additional text fields. If you view the photo page, it shows the first 9 fields under "additional information", then the other fields are offset to the left in the other column.

Camelliaweb Photo Gallery - Adalyn (http://www.camelliaweb.com/photopost/showphoto.php/photo/2953)

Any idea how I can use all of these fields (and more) and make them more uniform so that they all appear in one column?

Chuck S
February 4th, 2010, 01:28 PM
Line 82 of showphoto template remove the rowspan="12"


<td class="{$Style['tddetails']}" align="center" valign="top" rowspan="12">

debbieodom
April 23rd, 2010, 07:21 AM
I removed the rowspan="12" and all of the fields now appear in the left hand column, which is what I wanted to do.

The right hand column is now gray - is there a way to combine column one and two into one column instead of having an empty block? Down in the next section where comments are listed, it shows one column across the page instead of two in the above column. You can see it here. It would just look better if it were one column.

Camelliaweb Photo Gallery - Adalyn (http://www.camelliaweb.com/photopost/showphoto.php?photo=2954&nocache=1)

Thanks for your suggestions.

Chuck S
April 23rd, 2010, 09:26 AM
You must have removed something else which is what you did. You changed the rowspan to 1 you must remove the rowspan. ;)

debbieodom
April 23rd, 2010, 10:57 AM
I actually did remove it and the gray area was still there so I was in the process of changing the increments to see what that would do and I got called away and didn't reset it.

Do I need to remove the entire line or just the text rowspan="12". I have removed rowspan="12" and it still shows all of the additional information in one column and I would like it to extend

Chuck S
April 23rd, 2010, 11:19 AM
You just remove the rowspan comment you dont mess with the td statement.

The td is suppose to be to the left

debbieodom
April 23rd, 2010, 01:55 PM
Ok - I removed only the rowspan="12" comment. Gray block in column two still there.

Camelliaweb Photo Gallery - Adalyn (http://www.camelliaweb.com/photopost/showphoto.php?photo=2954&nocache=1)

Chuck S
April 23rd, 2010, 02:08 PM
It looks like to me you have changed some of the html of that template so upload a clean template and only remove the rowspan statement

debbieodom
April 23rd, 2010, 03:42 PM
I made a copy of the template before I did any changes, so I have replaced the template with the back up copy, and now have removed only the rowspan text but I"m still showing a gray space.

I don't have the original files, this was installed for us, so the backup copy is all I had. Any suggestions?

Chuck S
April 23rd, 2010, 04:40 PM
You can try something else also try setting the rowspan in there with like 20 not 12

debbieodom
April 23rd, 2010, 04:59 PM
That did the trick! That looks much nicer. Thank you for all of your help today!:D

Chuck S
April 23rd, 2010, 07:06 PM
yes glad to help