PDA

View Full Version : Before I Upgrade Question....


Rik Brown
January 9th, 2010, 02:34 PM
My Photopost Pro and Reviewpost subscriptions are expired but I wish to renew. I'm soon going to upgrade from vb 3.8.x to 4.0.x suite. If I upgrade first to your vb 4.0 compatible versions of these products, are those backward compatible to vb 3.8?

In other words, am I better off to upgrade your products first or the vb 4.0 suite first?

What do you suggest?

Thanks. -- Rik

Chuck S
January 9th, 2010, 02:41 PM
yes they are backwards compatible.