PDA

View Full Version : Photopost 5.62 with VB4


Tobias Honscha
January 1st, 2010, 05:40 AM
Hi !

Is V5.62 compatible with VB4 ?
If not - what should I buy ? Is there an easy upgrade solution ?

Michael P
January 1st, 2010, 08:17 AM
No, it is not. You will need PP7 to be compatible with vB4. You can purchase an upgrade and then run the upgrade script (or have Chuck do it for you for a small fee).

Chuck S
January 1st, 2010, 08:36 AM
As Michael pointed out you would go here

PhotoPost Pro / vBGallery License (http://techimo.stores.yahoo.net/photlic.html)

You would select to purchase a members area renewal for $39.00 and if you do your own upgrade thats all you need to select. If you would like us to perform your upgrade then you would also purchase an upgrade service for $49.00 which would bring your total to $88.00 and we would upgrade your gallery on the server to 7.0 for you.

Tobias Honscha
January 1st, 2010, 08:48 AM
Is there a script available to upgrade from 5.62 to 7.0 ... I already bought the renewal ;)

Chuck S
January 1st, 2010, 09:33 AM
Upgrade instructions are located in the documentations folder of the download ;)

Tobias Honscha
January 1st, 2010, 01:05 PM
I did the update and now I receive an error:
"We're sorry, but the system experienced an unrecoverable error. Please try again later.

The page:
Portugal - 10 Euro - 2006 - S 267a - KM 774a - Fußball WM in Deutschland - - Münzen Galerie (http://www.emuenzen.de/galerie/showphoto.php/photo/2143/title/portugal10-euro2006s-267akm-774afu-ball-wm-in-deutschland/cat/525)

Tobias Honscha
January 1st, 2010, 01:28 PM
This helped :
http://www.photopost.com/forum/photopost-pro-installation-upgrades/137167-5-62-6-11-upgrade-breaks-category.html

Chuck S
January 1st, 2010, 03:15 PM
Thats good you should be able to save the cats list in edit categories and turn your cache back on if you want.