PDA

View Full Version : Why?


rdimaggio
December 24th, 2009, 05:14 PM
Why is this board still running vB 3.8.1?

It's insecure and the current version of the vB 3.8.x series is 3.8.4 PL2

:confused:

Chuck S
December 24th, 2009, 05:27 PM
Because quite simply the person whom updates the site is Michael who does it for Scott and he has been knee deep in vbGallery for vb4. I doubt your going to see vb4 here anytime soon as that would require a whole new site layout.

rdimaggio
December 24th, 2009, 05:31 PM
I don't blame you for not upgrading to vB 4.x but I am talking about getting this 3.8.1 version up to date, there are many security issues running 3.8.1

Chuck S
December 24th, 2009, 05:34 PM
I know what your saying that will be done I guess when they do it ;)

rdimaggio
December 24th, 2009, 05:50 PM
I know what your saying that will be done I guess when they do it ;)

or after this board gets hacked. ;)

Chuck S
December 24th, 2009, 09:30 PM
Thats the risk any site takes.

DDIG
December 25th, 2009, 04:57 AM
Very informative thread title, thanks.

("Why")

rdimaggio
December 25th, 2009, 10:00 AM
Very informative thread title, thanks.

("Why")

it made you read it. lol

rdimaggio
December 25th, 2009, 10:01 AM
Thats the risk any site takes.

Agreed, but keeping scripts updated helps to minimize the risk, right?

I only say this because my board has been hacked before, the last time was my fault as I did not update my vBseo script after a security fix was released. :eek:

Michael P
December 25th, 2009, 12:16 PM
There are varying levels of "security" issues - ones that can compromise the server are generally applied even if just in patches (I also got nuked by the vBSEO exploit, but updated this site prior to any event occurring here).

rdimaggio
December 25th, 2009, 12:42 PM
There are varying levels of "security" issues - ones that can compromise the server are generally applied even if just in patches (I also got nuked by the vBSEO exploit, but updated this site prior to any event occurring here).

This site is also at risk with vBseo, it is running 3.2.0 and the current version is 3.3.2, my board got hacked running this old version of vBseo a week ago as did hundred of others.

I guess I just find it odd you guys being developers that you don't keep your site updated and secure, that is all. :confused:

rdimaggio
December 25th, 2009, 12:48 PM
here: vBSEO Security Bulletin - vBSEO 3.3.2 Released (http://www.vbseo.com/f5/vbseo-security-bulletin-vbseo-3-3-2-released-38487/)

and here: vBulletin 4.0.0 PL1, 3.8.4 PL2, and 3.7.6 PL2 Released (http://www.vbulletin.com/forum/showthread.php?332633-vBulletin-4-0-0-PL1-3-8-4-PL2-and-3-7-6-PL2-Released)

MissKalunji
December 25th, 2009, 01:38 PM
why are you even bothering :S?

rdimaggio
December 25th, 2009, 02:14 PM
why are you even bothering :S?

IDK, its the general discussion forum so I am having a discussion, isn't that the point of message boards?

Chuck S
December 25th, 2009, 03:42 PM
Everyone play nice its Christmas ;)