PDA

View Full Version : verified customer cannot not read quotes


fabz
December 19th, 2009, 05:02 AM
Hi,
I wrote few forms to support but no answer.

I'm a verified customer.
I bought several years ago the full package (PP pro, classifieds, and Reviewpost)
I'm registered as a verified customer.
... but I cannot access code in quotes like this one for example :
http://www.photopost.com/forum/1197953-post8.html

My member area is not renewed. Do I need to renew the member area to read it, and this is an error to show "Content visible to verified customers only." ?

Regards

Chuck S
December 19th, 2009, 05:36 AM
Yes you would need to renew members access. You license comes with one year members access and product support which is posted right on our site. I cant tell ya how many people miss that one. ;) Yes you are a customer but only verified customers have the right to obtain product support which is why you see what you see on our forums.

fabz
December 19th, 2009, 03:28 PM
Thank you Chuck.
I renewed to member area and received a confirmation I'm a verified customer.
I still cannot access to those restricted quotes.
This might due to the time needed for one of your cron jobs to run and change my account ?
Best

Chuck S
December 19th, 2009, 03:43 PM
If you read the announcement at the top of all the forums that should assist you. Your email on this forum account must match the email on your license for you to become verified.

fabz
December 19th, 2009, 03:55 PM
Thank you. My email is correct, on my profile and in your license database.
But I still don't have access to, and my title "Verified customer" disapeared as well...

Also in the board profile (forum), I don't know how do you link a user with several licenses (the trio PP, Reviewpost, Classifieds in my case)

I'm confused about this, I don't know what to do now.

Chuck S
December 19th, 2009, 04:11 PM
You show as verified to me when I look you up here

fabz
December 19th, 2009, 04:15 PM
It's fine now ;) Thank you for your support.
Regards

Chuck S
December 19th, 2009, 07:16 PM
No problem enjoy your weekend

rdimaggio
December 20th, 2009, 11:48 AM
I am having the same problem, and I have renewed my license?

Chuck S
December 20th, 2009, 05:12 PM
If customer service has emailed you that your renewal has been processed then make sure your forum email matches that renewed license email.

rdimaggio
December 20th, 2009, 07:20 PM
If customer service has emailed you that your renewal has been processed then make sure your forum email matches that renewed license email.

okay, they were different so I just changed my profile email address to the same as my license email address and clicked the link to verify in the email, but I still do not have the "Verified Customer" under my name? :confused:

Chuck S
December 20th, 2009, 07:22 PM
As stated in the announcement email on top of most all the forums the cron task must run on the forum so it can take a few hours and then once that happens you can make a post and should be elevated.

rdimaggio
December 20th, 2009, 07:22 PM
okay, thanks.

Chuck S
December 21st, 2009, 05:28 AM
No problem enjoy the holidays

rdimaggio
December 21st, 2009, 10:55 PM
I can see code now but I still don't have the "Verified Customer" title on my profile?