PDA

View Full Version : Minimum & Recommended Server Requirements For Photopost 7


Detomah
December 16th, 2009, 10:01 AM
I was wondering what the exact minimum requirements and recommended requirements for server software are for the new Photopost 7 .

The reason I ask, is that, as we all know, vBulletin 4 is going gold soon, but it is requiring versions of php and mysql that a lot of people do not have on their servers yet and so can't update forum software until such time as server hosts decide all server software in thier package is stable enough and safe to do so. Therefore I was wondering whether the requirements for Photopost have changed at all from the ones listed here: PhotoPost PHP Photo Sharing Photo Gallery Requirements (http://www.photopost.com/requirephp.html) which seems to be quite an old page, although if correct, it does make Photopost a damn sight more compatible for people than vBulletin is doing.

I just want to be 110% sure my server has the necessary version, which if that page is correct, I still do, as Photoshop 6.23 works perfectly fine.

Chuck S
December 16th, 2009, 11:01 AM
Photopost is more compatible yes and should work fine on a good range of php mysql versions just not real real old ones ;)