PDA

View Full Version : Select files upload button still missing


skidpics
August 12th, 2009, 07:52 PM
Just thought I would let you know, but even in 6.23, the select files button in the flash uploader is STILL MISSING - this is from a base install.

Chuck S
August 12th, 2009, 09:36 PM
You sure you have uploaded all the files?

You can view our default gallery and see the image it loads

Here is the actual image

http://www.photopost.com/photopost/images/XPButtonUpload.png

skidpics
August 12th, 2009, 10:39 PM
Indeed - I uploaded the current version again, and behold, no 'select files' button - I had to find a thread we discussed at one time and download the uploadphoto2.tmpl file you posted there - that fixed the problem..

I would check your current build..

Chuck S
August 13th, 2009, 08:16 AM
Dont know what we would check for what old discussion?

All the files I am using is of course the default latest code and I definately see a button. The button does not look like the old button in old versions so that uploadphoto2 button is way different.

skidpics
August 13th, 2009, 08:39 PM
I don't knwo then Chuck. All I can tell you is I uploaded a base install, and the flash button was missing until I updated it with the file in this discussion: http://www.photopost.com/forum/photopost-pro-bug-reports/139503-flash-uploader-firefox.html#post1243342

Maybe it was just a fluke

Chuck S
August 13th, 2009, 10:12 PM
I compared the template there to the download and its the same template strange indeed