PDA

View Full Version : Video upload problems


RTIRB
April 8th, 2009, 04:12 PM
I have uploaded a few video files and they dont play. What happens is that it just generates an image. How and where do I upload videos to make them work?

Chuck S
April 8th, 2009, 04:15 PM
Can you post an example url here?

RTIRB
April 8th, 2009, 04:32 PM
Parker425_722 - My Photo Gallery (http://207.38.126.66/media/showphoto.php?photo=254)

RTIRB
April 8th, 2009, 04:32 PM
send me an private message

Chuck S
April 8th, 2009, 06:56 PM
http://racetrackinginternational.com/media/index.php

Looks to me first you have install issues or DNS issues whatever you wish to call them

Main Index - My Photo Gallery (http://207.38.126.66/media/index.php)

Reason you cant see anything is you have installed the application using a domain name that does not exist on the internet and not the IP number which does.

Once your domain name resolves to the server the application is on you should be okay.

RTIRB
April 8th, 2009, 11:55 PM
okay this site should be live in the morning so i will check it out then..thank you

Chuck S
April 9th, 2009, 07:49 AM
Not a problem that should indeed take care of it

RTIRB
April 9th, 2009, 08:24 PM
Chuck everything is now good. I have a question regaurding the thumbnail image....how canthis show up and can it auto generate from the video?

skidpics
April 9th, 2009, 11:17 PM
The video feature for PP is lacking lots of stuff. It doesn't generate a thumbnail, rather, you have to be almost an expert to know how to create a thumb, then upload the thumb as the image to the video.

No way regular users will be able to figure this part out - they just want to upload, without the hassle.

edit the file, and there should be a filed for thumbnail to upload ;-)

Chuck S
April 10th, 2009, 07:54 AM
You are prompted to upload a thumb for a video when uploading the video

It can not be generated from the video because quite simply no server supports the software needed to do it which is FFMPEG. If this quite troublesome and difficult library to install on a server would start being installed on servers we could look at adding video thumbnail support.

RTIRB
April 10th, 2009, 01:44 PM
So there is no video thumbnail support? Is it possible


"You are prompted to upload a thumb for a video when uploading the video

It can not be generated from the video because quite simply no server supports the software needed to do it which is FFMPEG. If this quite troublesome and difficult library to install on a server would start being installed on servers we could look at adding video thumbnail support."

Chuck S
April 10th, 2009, 04:08 PM
There is no thumbs generated from a video. You can upload an optional thumbnail when uploading,