PDA

View Full Version : Version Compatibilty Question


indyshooter
February 11th, 2009, 10:55 PM
I'm currently running these versions:

PP Pro: 4.7i
vB: 3.6.4

I've downloaded and would like to upgrade PP Pro to version 6.2. I'm using vB user login, but other than that, PP Pro is stand alone with its own database.

Is 6.2 compatible with vB 3.6.4 under these circumstances?

Apologies if I have posted this in the incorrect forum.

Thank You,
Dan

Chuck S
February 12th, 2009, 08:13 AM
You would need to reinstall Photopost to integrate with vbulletin if you want things integrated. Your photopost is a standalone. Photopost 4.7 would definately need to be upgraded to integrate with vb and you want to anyway since that is extremely old code and lots of security updates.