PDA

View Full Version : Login help needed


Broxi
October 30th, 2008, 08:15 AM
I have had to re-regster as i forgot my password for my previous account.

i have requested my password several times, but it has not come through.. I sent a support question through contact Us and they gave me my members area login, but said i would need to contact support for the forum login.

I am in the uk, and international calls are not permitted on my line so i cannot call.

I have no priviliges with this user account, even though i gave a licence no. etc... and cannot send Chuck a p.m with my details to help out..

So can someone please Advise?

Thanks
Derek

Chuck S
October 30th, 2008, 09:07 AM
Broxi

Did you edit your email on this account to match your license email on the license as noted in the announcement at the top of most forums here?

You can email the contact us link with all pertinent details but thats your issue here on the forums I would beleive.

Broxi
October 30th, 2008, 09:49 AM
Hi Chuck,

I have tried this several times.. But for some reason I am NOT getting any emails to my forum email addresses from your site...
I am getting all other emails form my forum and other sites i am registered on.

I have checked my spam filter, both in my emial client and on the server, and you emails are NOT in the blacklist.

emails from here go to my personal email address without any problem.

can you change my email address Manually in the Admin CP so i do not need to confirm.

you can send my a test email to confirm i own the email address if you like.

Just not sure how else to resolve this?

Derek

Chuck S
October 30th, 2008, 10:57 AM
You can discuss this through the contact link above supplying the proper info for your site and license to verify and I can see what I can do.

Broxi
October 30th, 2008, 01:19 PM
I done this already.

Ticket reference [PhotoPost Sales #BHX-34177-630]: Sales Form: Emails not received

strangely enough the tickets emails come through to derek@ but not my admin@ or webmaster or treasurer@ addresses.

I have submitted another ticket F.A.O Chuck S..

i have aked my server tech team to look into this... they say they do not see any mail having been sent to the server, and asked if it is being bounced back.

Chuck S
October 30th, 2008, 11:13 PM
Please send in your email your license details etc as well as if you can an email from the account the license is connected to etc so I can verify your license.

I have not seen this info sent yet so I am not sure what account this is suppose to be linked to.

Broxi
October 31st, 2008, 03:08 PM
Hi Chuck,

I got your reply to the support ticket. I replied to that from my email address giving both licence numbers.

Derek

Chuck S
October 31st, 2008, 10:41 PM
Derek okay but did you see what I was saying that this user here is not using the correct email just edit your profile here and change the email to one that matches your license and you will be good to go.

Broxi
November 1st, 2008, 05:37 AM
Hi Chuck,

Thanks for sorting it out.

Got the email too.

I had gone into user Cp and changed my email address to the one you have used now, and waited for a few hours no email... change it back to the personal one... and got the confirmation email in seconds.

It is strange as i am getting the email reply to the support ticket only difference is the address i am getting it from... which is Sales@ instead of support@

My server tech department cannot understand it, as you are not on any spam list on our server, and they say the emails are not reaching the server.
They did say our emails go through spamcop... so they could have your email on a block list.

Anyway my account is now working... and thanks for your time on this.

Derek

Chuck S
November 1st, 2008, 04:57 PM
well your verified so thats what matters