PDA

View Full Version : Upload images not working in demo


Marcski
October 9th, 2008, 01:52 PM
the picture says it all;

http://img.skitch.com/20081009-cry38k9kajsdk5ba5qjmerybbx.jpg

I'm using Safari and FireFox on a Mac

Chuck S
October 9th, 2008, 02:31 PM
If you turn off the flash uploader in upload options can you upload?

The included flash uploader is not supported by our company and is included at users requests.

http://www.photopost.com/forum/photopost-pro-installation-upgrades/137985-photopost-6-2-released.html

Marcski
October 9th, 2008, 04:02 PM
that's not the point, it's your demo that's not working

Chuck S
October 9th, 2008, 10:30 PM
Our beta is working fine for me. I beleive the point would be that the flash uploader does not work with your mac and safari browser. I do beleive that is a conflict with mac and the flash uploader.

Marcski
October 10th, 2008, 02:29 AM
i thought 6.2 is final..

Our beta is working fine for me.
Customers don't care about it working for you, especially potential..

The point is that the version of Photopost All Enthousiast uses on his site doesn't work properly..
Not a good sellingpoint if you ask me

I only added my browser-information so development has some information to look into it

Chuck S
October 10th, 2008, 07:40 AM
This has already been commented on in the actual beta forums. That Mac browsers have an issue with flash upload code from SWFLASH people. Now we do not support code we do not write this is why there is an on off switch in upload options in admin.

Now I show the uploader is working for you as you have uploaded files

http://www.photopost.com/photopost/index.php

MrDaniel
October 10th, 2008, 09:53 AM
Maybe some browser detection could be in order here, so admins don't have to turn it off?

Astaran
October 10th, 2008, 04:18 PM
It's just a missing image. Url: http://www.photopost.com/photopost/images/page_white_add.png

Chuck S
October 10th, 2008, 10:41 PM
I show that is working in our final code maybe Michael has not updated the gallery here to the latest I will ask. I thought you where saying the flash uploader is not working which is a known thing for some MAC people