PDA

View Full Version : vB3 Enhanced features


skidpics
August 21st, 2008, 04:31 AM
With vB3 Enhanced features, which uses vB3 controls in PhotoPost, my comment box in IE is adjust to almost nothing. What is the width setting I can add to the CSS file to correct this problem?



.vBulletin_editor (line 13)


border-top-width: 2px;
border-right-width-value: 2px;
border-right-width-ltr-source: physical;
border-right-width-rtl-source: physical;
border-bottom-width: 2px;
border-left-width-value: 2px;
border-left-width-ltr-source: physical;
border-left-width-rtl-source: physical;
border-top-style: groove;
border-right-style-value: groove;
border-right-style-ltr-source: physical;
border-right-style-rtl-source: physical;
border-bottom-style: groove;
border-left-style-value: groove;
border-left-style-ltr-source: physical;
border-left-style-rtl-source: physical;

Chuck S
August 21st, 2008, 09:07 AM
Do you have a url and test login?

My suggestion to try is edit your quickcom367 template and add this code in bold to line 125


<table width="85%" cellpadding="0" cellspacing="0" border="0" align="left">

skidpics
August 21st, 2008, 02:27 PM
Tried it - didn't seem to change. The problem is with the quickcom before logging in - although the width setting does not appear to change anything regardless if applied...

will PM you the info.. It shows in firefox correctly, but not IE

skidpics
August 21st, 2008, 02:28 PM
Tried it - didn't seem to change. The problem is with the quickcom before logging in - although the width setting does not appear to change anything regardless if applied...

will PM you the info.. It shows in firefox correctly, but not IE

well, can't pm you..

beseenpics.com

tester "on both"

Chuck S
August 21st, 2008, 03:08 PM
its best to do this to both quickcom templates where noted and in the vb3enhanced folder it will help

Chuck S
August 21st, 2008, 03:10 PM
http://beseenpics.com/gallery/templates/vb3enhanced/quickcom367.tmpl

I do not see where you applied the change to the file noted

skidpics
August 21st, 2008, 03:11 PM
I reverted back to the original for the time being. Will do it in just a sec and test it. Will let you know..

Chuck S
August 21st, 2008, 03:18 PM
Your box looks fine to me ;)

skidpics
August 21st, 2008, 03:20 PM
I just applied it again. Hmmm - it is working, and I only edited quickcom367

Thanks!

Chuck S
August 21st, 2008, 03:24 PM
yes looks fine to me

skidpics
April 2nd, 2009, 10:18 PM
OK Chuck, back to this old thread - I am converting skidpics to VB - better templates, more control..

I applied the above tweak, and it works for IE - I am looking at both browsers, FF shows controls on the comment box, while IE shows just the box. Controls meaning bold, italics, undesrscore, etc.. IE is just a black text box - what could be causing that?

Digital Art Nature Wallpapers - Skidpics 4images (http://skidpics4images.skidpics.com/photopost/showphoto.php/photo/163) - please sample in both browsers.

Chuck S
April 3rd, 2009, 08:48 AM
Is this a logged in thing? viewing the site in FF and IE shows me the same view as a guest

skidpics
April 3rd, 2009, 10:20 AM
Sorry about that - you are right.. logged in makes the difference...

Chuck S
April 3rd, 2009, 11:08 AM
Yeah if your logged in both browsers the look is the same I am sure.