PDA

View Full Version : How can I fix this url image ?


Niyuka
August 2nd, 2008, 02:51 PM
Hii I am having problem with one of my skins , the image do not show up in this particular skin
skin name : Vampire knight visit this url first so you would know which skin i am talking about.

Nihonomaru Anime Network (http://forum.nihonomaru.com/?styleid=41)

Gallery url : Main Index - My Photo Gallery (http://nihonomaru.com/gallery/)

If you enter in one of the categories you would see the header has a lot of red X which means the url of the image isn't there but i checked the location of the image

Anime]- My Photo Gallery (http://nihonomaru.com/gallery/showgallery.php/cat/2) - My Photo Gallery

and this is what i got for example visiting this section :

http://nihonomaru.com/gallery/showgallery.php/cat/images/voodoo/misc/frontpage.png

and looking at the header where all the images do not show up the header images, there is not such folder as showgallery.php/cat , so how can i fix this ?

The url should be:

http://nihonomaru.com/gallery/images/voodoo/misc/frontpage.png

---------------------

Comparing::

Wrong URL causes images not to appear!
http://nihonomaru.com/gallery/showgallery.php/cat/images/voodoo/misc/frontpage.png]- My Photo Gallery

Right URL causes images to appear!
http://nihonomaru.com/gallery/images/voodoo/misc/frontpage.png

Chuck S
August 2nd, 2008, 04:00 PM
I would suggest you do one of two things.

1. Disable spider urls in admin global options as this should help.

2. The first one would work but what you really want to do is find out where your issuing a relative image url like so

images/voodoo/misc/frontpage.png

and correct the image to where it is here

http://nihonomaru.com/forum/images/voodoo/misc/frontpage.png

Niyuka
August 2nd, 2008, 11:48 PM
Thanks Chuck, disabling the spider url fixed the issue =]

Chuck S
August 3rd, 2008, 12:12 PM
not a problem but if you edit that styles admin and fix those relative image server paths like noted you should be fine.