PDA

View Full Version : www.myurl.com and myurl.com


jsmith115
July 26th, 2008, 05:08 PM
When the user is logged in, when brought to myurl.com: The Leading Domain Names Site on the Net (http://www.myurl.com) it does not show the user is logged in or features for the user to upload images. Only if the user goes to myurl.com: The Leading Domain Names Site on the Net (http://myurl.com) then shows upload photo and the welcome screen.

Chuck S
July 26th, 2008, 05:29 PM
Your example here is not getting your point across as your urls above are the same

I would suggest you check the cookie faq out in our faq forum but feel free to post real urls and a login here for us to check out your site.

jsmith115
July 26th, 2008, 05:38 PM
its an example, I don't want to give out my real url just yet because it's still being built, and probably can be hacked. I still have my install files in my directory.

www .myurl.com - not logged in

http: //myurl.com - logged in

Chuck S
July 26th, 2008, 05:45 PM
Yes I do suggest you read this about cookies because as far as cookies are concerned those are two different domains.

http://www.photopost.com/forum/photopost-product-faqs/136971-cookies-login-problems.html

jsmith115
July 26th, 2008, 08:44 PM
Yes I do suggest you read this about cookies because as far as cookies are concerned those are two different domains.

http://www.photopost.com/forum/photopost-product-faqs/136971-cookies-login-problems.html

I have to do this before I install photopost? So I have to reinstall this?

Chuck S
July 26th, 2008, 08:49 PM
No all you need to do is make sure your logged in and go to admin of your forum and photopost and make sure the cookies are aligned properly. All depends on your forum integration and how you install things. obviously we have not been given any specific info here so my reply is very broad but that thread should explain how to set things.

jsmith115
July 26th, 2008, 08:59 PM
YES!!! FIXED! thanks :)

Chuck S
July 27th, 2008, 08:37 AM
Glad it helped have a good weekend.