PDA

View Full Version : Not Very Happy


Saftek
July 12th, 2008, 06:11 PM
Had I known I would not be able to download the product I just purchased until you manually process my payment, I would NOT have purchased from you. Your hours are 9-4 M-F... had I wanted to wait until NEXT WEEK to deal with this I would have purchased the product next week.

It might be nice if you told folks about this BEFORE they purchase... now I don't know if I should wait for a few minutes or a few days... :mad:

Chuck S
July 12th, 2008, 06:42 PM
PhotoPost PHP Pro License (http://techimo.stores.yahoo.net/photlic.html)

I do not beleive our order page says anything here about instant access. Yes all orders are hand processed as stated on our site. However a clarification on your statement above. We process orders 24/7 just like we support the product. The only thing open 9-4 M-F is the PRE SALES PHONE LINE where we answer questions for people before they purchase. You should have your license details within 24hours from placing the order in most cases a few hours unless you purchase late at night which usually means it will be handled next day.

Chuck S
July 12th, 2008, 07:11 PM
Just a clarification here your license was issues at 6:45PM a half hour before you posted this? Maybe the email was thrown into your spam filter.

Saftek
July 12th, 2008, 07:33 PM
Thank-you for the clarification...

No, I posted immediately upon learning I might have to wait 1 business day. You provided the license about 35 minutes later... no complaint about that.

You are correct nothing says "instant" access... your site says the license and access will be provided after payment. Your confirmation email says one business day. I buy a LOT of software online and rarely is it NOT instant upon payment.

In any event you fixed this for me and I thank you. I'm now trying to get the software installed. Apparently, I can't post in that area yet...or haven't properly re-registered.

I'm getting a lot of mysql errors trying to create the various tables.


Result: Incorrect integer value: '' for column 'thumbnail' at row 1
Database: ppclassifieds

Result: Incorrect integer value: '' for column 'thumbnail' at row 1
Database: ppclassifieds


Result: Data too long for column 'description' at row 1
Database: ppclassifieds


Result: Data too long for column 'description' at row 1
Database: ppclassifieds


Result: BLOB/TEXT column 'comment' can't have a default value
Database: ppclassifieds


Result: Incorrect integer value: '' for column 'timestamp' at row 1
Database: ppclassifieds

Result: Data too long for column 'name' at row 1
Database: ppclassifieds

adultphotos4u
July 12th, 2008, 10:36 PM
Hello Saftek,

Regarding the issue that you are not able to post in the forums, please read the instructions here:

http://www.photopost.com/forum/photopost-pro-how-do-i/announcements.html

Chuck S
July 13th, 2008, 08:15 AM
Once you are verified please open a thread in the appropriate forum for support but first glance try turning off mysql strict mode in the mysql setup on the server.

http://www.photopost.com/forum/photopost-product-faqs/123261-mysql-5-compatibility.html

Saftek
July 13th, 2008, 12:44 PM
Thanks for that...

Apparently... you only need to get rid of the strict_trans_tables statement from the appropriate part of my.ini.


# Set the SQL mode to strict
sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

Chuck S
July 13th, 2008, 01:36 PM
No problem I will comment where needed on any support threads you have.