PDA

View Full Version : No Profiles


Brian P
May 23rd, 2008, 08:54 AM
Chuck...
I too am not seeing anything when I ask for a profile.
I am a very new customer so I presume the downloaded software is up to date.
I am also unable to see where I can send an e-mail to a member.
Not too techie please - I am struggling at the basic level :-)
Brian P.

Chuck S
May 23rd, 2008, 10:27 AM
Not sure what your asking because your post is a bit vague there on what exactly your issue is but here is a normal profile in Photopost

PhotoPost Classifieds - Member Profile (http://omegatron.net/pp-classifieds30/member.php?uid=2)

Take note on mine I have actually filled out the photopost profile info as a test. From the users profile if your logged in and the messaging system is enabled in global options in admin you will see

SEND A MESSAGE

Brian P
May 23rd, 2008, 11:31 AM
Sorry to be vague Chuck.

I misunderstood the system, I had thought that it would be possible to send an e-mail to members apart from posting onto the Message Board.

The Profile problem is another issue, it's just that there are none, click Profile and up comes the Profile window but no data for anyone on the Members List including myself.

Brian P.

Chuck S
May 23rd, 2008, 11:41 AM
Correct as noted a user needs to actually enter optional info for it to show. You can edit one of your profiles and see what I mean as it will show like my link is posted

Now take note you must set in registration options in admin to prompt for optional information.

Brian P
May 23rd, 2008, 01:43 PM
Many thanks once again Chuck.
I had not got 'Prompt for optional Information' checked which accounts
for there being only blank Profiles.
It's now checked so fingers crossed.
I am greatly obliged to you,
Brian P.

Chuck S
May 23rd, 2008, 03:35 PM
Have a good weekend Brian