PDA

View Full Version : !! ATTENTION !! Major vBSEO Misconfiguration on photopost.com


Kirby
May 19th, 2008, 05:21 AM
It is currently impossible to access a lot of forums like vBGallery / Suggestions due to the fact that the forum titles are identical to others and vBSEO is not configured to use the ID.

Please fix this ASAP!

Chuck S
May 19th, 2008, 06:25 AM
I would suggest you contact vbseo about any issues you have with their HACK.

You can not run that hack with programs it was not written for, it is written for vbulletin forums and hense I do beleive their is code you need to put in their files to disable it for other programs it is not specifically written for.

There is nothing here for use to fix as we support our code and do not provide support for that program here

Kirby
May 19th, 2008, 07:31 AM
Why should I contact vBSEO about a configuration error on your forums?

Please, try to access Forum Suggestions under PhotoPost vBGallery - PhotoPost Community (http://www.photopost.com/forum/photopost-vbgallery) ...

ConqSoft
May 19th, 2008, 09:40 AM
Chuck, this is a problem here on PhotoPost.com, not on Kirby's site.

You will need to make sure all Forum Names are unique, or you need to use the Forum ID in the Forum URL format to correct this issue. If you need additional information, please visit vbseo.com.

Chuck S
May 19th, 2008, 10:32 AM
Interesting someone here installed vbseo okay will forward to Michael.

I thought you where talking our site because as of last night we did not have vbseo installed here

Kirby
January 13th, 2009, 05:44 AM
*bump*
It's still not fixed - http://www.photopost.com/forum/photopost-vbgallery/

This is the link on forumhome for PhotoPost vBGallery Support Forums when viewing the forums as a guest.

jdougher
January 13th, 2009, 06:05 AM
Looks like HACK in all caps meant as a put-down. Then it turns out the HACK is installed here.

LOL.

Chuck S
January 13th, 2009, 08:57 AM
What link is not fixed? It really does not matter what a guess sees as they are not allowed access to the support forums in the first place.

PhotoPost vBGallery - PhotoPost Community (http://www.photopost.com/forum/photopost-vbgallery-support-forums/)

Thats the link I get when clicking vbgallery support forums.

Kirby
January 14th, 2009, 12:26 AM
Thats not true, guests can view the sub-forums like vBGallery How Do I...? - PhotoPost Community (http://www.photopost.com/forum/vbgallery-how-do-i/) - just accessing the parent froum (PhotoPost vBGallery Support Forums) from forum home doesn't work as a guest.

Anyway, it's your forums and I couldn't be bothered less if it works for guests or not - just wanted to let you know as it makes you look very unprofessional :)

Chuck S
January 14th, 2009, 08:50 AM
I think I fixed it.

ConqSoft
January 14th, 2009, 08:55 AM
Chuck,

This is a hard coded link that appears on the Home Page of this site, not on the Forum Home.

PhotoPost PHP Photo Sharing Gallery with vBulletin Forum Integration (http://www.photopost.com/)

It is labeled as "PhotoPost Pro Support"

That link on that page just needs to be updated.

Chuck S
January 14th, 2009, 08:57 AM
Oh that makes a big difference. There was an issue with guests viewing the forum hitting the direct main support link but I fixed that. Yes I would need to pass that one along to Scott to fix.

Michael P
January 15th, 2009, 06:02 PM
Thank you for pointing it out, I fixed the link.