PDA

View Full Version : A few questions about the upgrades


skidpics
May 6th, 2008, 11:57 PM
I apologize for the few questions, but I could not find any instructions, but I did look for them, unless I am just missing them

. Changed buttons on showphoto to be an admin option to display text/buttons

Where is this option? I cannot find it.


. CAPTCHA verification for anonymous/guest posts

I cannot see it - I did upload all the files, but did I miss something?


. RSS feeds to include subcategories

How do I access or show the RSS feed?

. Improved "tag photo" feature

What exactly was improved? You are talking about the photo 'hot links", right?

. "Zoom lens" integration (can be turned off and on in admin)

NICE!

Chuck S
May 7th, 2008, 11:19 AM
The captcha switch is in the registration options in admin panel and the other options for zoom and to switch between text links or icons on showphoto are both in show photo options in admin.

I do not know what Michael means by improved tag photo features. Most likely he streamlined a feature and made it more efficient.

skidpics
May 7th, 2008, 05:30 PM
The captcha switch is in the registration options in admin panel and the other options for zoom and to switch between text links or icons on showphoto are both in show photo options in admin.

I do not know what Michael means by improved tag photo features. Most likely he streamlined a feature and made it more efficient.


Just did as stated, reuploaded - no captcha coding showing - it is enabled in the admin registration options and shows when registering.

Chuck S
May 7th, 2008, 05:37 PM
It is enabled in registration options

what is the url your having problems with?

http://www.reeftalk.com/gallery/

Feel free to post a test comment as I already tested this with 6.1 before responding.

skidpics
May 7th, 2008, 05:44 PM
It is enabled in registration options

what is the url your having problems with?

http://www.reeftalk.com/gallery/

Feel free to post a test comment as I already tested this with 6.1 before responding.

http://skidpics.com

or a direct pic link: http://skidpics.com/showphoto.php/photo/1008

It is indeed enabled in registration.. I only see the one entry that states: Use CAPTCHA images when verifying unregistered users?
Requires GD2 support!. And it is working during registration..

I am using ImageMagick - if that makes a difference?

skidpics
May 7th, 2008, 05:45 PM
http://www.reeftalk.com/gallery/

Feel free to post a test comment as I already tested this with 6.1 before responding.


Your site is not coming up.. time out error.

skidpics
May 7th, 2008, 08:10 PM
OKay, I checked the link out you sent me and I see it is working for you.

Any suggestions on what the problem could be?

TEAMBAJAMARINE
May 7th, 2008, 10:10 PM
I am also running 6.2 and do not see anywhere - "Zoom lens" integration (can be turned off and on in admin) Or RSS Feed info.

Chuck S
May 7th, 2008, 10:52 PM
I think Michael forgot the code in the non vb template try this template

Chuck S
May 7th, 2008, 10:53 PM
I beleive zoomlens is only seen on photos that do not have large image links or lightbox but let me ask Michael.

TEAMBAJAMARINE
May 7th, 2008, 11:05 PM
Thanks Chuck for the heads up. Before I do anything I will wait for your next post. If you need to see my Photo Gallery for anything, here is the link...
http://www.teambajamarine.com/photopost/

Chuck S
May 7th, 2008, 11:15 PM
Make sure zoom lens is turned on also in showphoto options.

TEAMBAJAMARINE
May 7th, 2008, 11:25 PM
Now I am confused. Do you want me to still replace the template file you added above?

Chuck S
May 7th, 2008, 11:41 PM
Thats another issue team. Thats the profile issue if your using a non vb enhanced version.

TEAMBAJAMARINE
May 7th, 2008, 11:53 PM
I beleive zoomlens is only seen on photos that do not have large image links or lightbox but let me ask Michael.

So back to the original question, why do I not have ZOOM LENS in Admin? I was waiting for you to return with a response after asking Michael. I aslo do not have RSS feeds anywhere in admin showing up. I do have CAPTCHA though. These are my issues after upgrading to 6.2.

skidpics
May 8th, 2008, 12:06 AM
I think Michael forgot the code in the non vb template try this template



Seems like I should wait next time there is an update ;-) until the kinks are fixed.

Got it to work - now just a cosmetic adjustment in position and I should be ready to go. One last question, can the number of required 'images' be adjusted instead of the default 5?

Chuck S
May 8th, 2008, 07:11 AM
required images please example what you mean by that? If your talking about the profile it displays as is if your trying to alter something you would need to modify code.

jdougher
May 8th, 2008, 07:11 AM
Is this software tested before release? Seems constantly to be sent out with bugs.

Chuck S
May 8th, 2008, 07:15 AM
I beleive every software has bugs in some way thats why there are updates and revisions in every software.

For the record I beleive there are only 2 issues found and template related which should have been fixed already.

skidpics
May 8th, 2008, 09:18 AM
required images please example what you mean by that? If your talking about the profile it displays as is if your trying to alter something you would need to modify code.

I am meaning the captcha verification code, which is default 5 - can it be changed to something like 8 or 10 if needed?

Chuck S
May 8th, 2008, 12:18 PM
Not without you modifying the code in some manner sorry.

scabbed
May 8th, 2008, 05:33 PM
hello,

just to say something about the zoom lens, i love this feature but i dont understand why the picture zoomed is so bad quality, for example if i take a picture 2000x1200px, on my gallery it will only show a 800x600px and i will need to enlarge it to view it in full size. I thought that the zoom will use the 2000x1200px picture (when i zoom on the 800x600) so it will show a good quality zoomed picture

i dont know if you understand me well, i'm french

bye

Chuck S
May 8th, 2008, 05:42 PM
The zoom should use whatever picture your viewing not automatically the full size

The zoom is only as good as the quality of the photo so the more you compress it the more quality you lose.

skidpics
May 9th, 2008, 01:14 AM
Not without you modifying the code in some manner sorry.


Looked for it and found it.

You can change line 168 in register.php
// We don't need a 32 character long string so we trim it down to 5
$pass = substr($md5, 10, 5);

To something like:

// We don't need a 32 character long string so we trim it down to 5
$pass = substr($md5, 10, 7);

changing of course, the number '7' that is in bold. thanks for the tip.

Chuck S
May 9th, 2008, 09:19 AM
Yep have a good weekend.

kisii
June 16th, 2008, 11:16 PM
Where is the this option '
. Changed buttons on showphoto to be an admin option to display text/buttons"

skidpics
June 17th, 2008, 06:55 AM
Where is the this option '
. Changed buttons on showphoto to be an admin option to display text/buttons"



Look for Use images for user menu options on showphoto? under the Show Photo Options

Chuck S
June 17th, 2008, 09:07 AM
Admin => Show Photo Options => Use images for user menu options on showphoto?

kisii
June 17th, 2008, 12:07 PM
Thanks much ...although is there any reason why half of them remain as images and the rest become text?

Chuck S
June 17th, 2008, 12:33 PM
I think Michael just did the user links not admin links

IMG_2462 - ReefTalk Gallery (http://www.reeftalk.com/gallery/showphoto.php/photo/1376)

I will pass that along

kisii
June 17th, 2008, 03:18 PM
You are awesome!!

Chuck S
June 17th, 2008, 03:32 PM
No problem will let you know when he releases a corrected file.