PDA

View Full Version : URL to PhotoPost PHP directory entry


skidpics
May 2nd, 2008, 11:11 AM
I accidentally changed the URL to PhotoPost PHP directory entry to my domain name and now cannot get it to change to what I had it. What file is this contained within, as I check both config files, and I do not see a place where I can edit this..

Chuck S
May 2nd, 2008, 11:54 AM
It is not in a file it is in your database pp_settings table. You can use phpmyadmin to view the settings in that table and edit it or rerun through install again to fix things up.

skidpics
May 2nd, 2008, 11:58 AM
thanks! Got it fixed.

I have another domain pointing to my site, and was wondering if I can get it to not show the original domain it is going to.

skidpics.com and I want to link photospider.net to it,

but my links are showing. http://skidpics.com/ etc...

Is there a way around that, or is that more leaned toward my DNS settings?

If photospider.net points to skidpics.com, I want it to be treated as the root directory, instead of having the other link as noted above..

Chuck S
May 2nd, 2008, 12:09 PM
well Photopost is only going to run on one domain.

Your photopost is your root so you need to decide what domain name to use I guess

skidpics
May 2nd, 2008, 12:51 PM
well, one domain would be fine, but again, we are talking about hosting on a yahoo server again..

I still haven't switched.

My domain on yahoo points to the hosting on yahoo.

which is skidpics.com

If I wanted to change the name to photospider.net, a domain at godaddy, I still have to point it to skidpics.com to access the hosting, but for the world of it, I cannot figure it out how to point to the 'hosting' at skidpics.com in order to run 'photospider.net' on that hosting account.

Perhaps it is a yahoo limitation I am dealing with. I dunno - and help is not much from either place at this point in time.

Chuck S
May 2nd, 2008, 02:23 PM
You need to deal with yahoo and once you get that domain to work at yahoo then you can switch the domain name in your global options