PDA

View Full Version : MySQL 5.x Update


InterFX
April 20th, 2008, 11:04 AM
I read the earlier post form 2006 about lack of compatability with MySQL 5.x. Has this now been updated? I'm anxiosuly awaiting VB 3.7, and was reading they recommend 5.x or greater for improved performance...

Is PP, RP, Classifieds able to work with MySQL 5.x at this time?

Thanks in advance -

Chuck S
April 20th, 2008, 11:14 AM
You need to turn off STRICT MODE thats it.