PDA

View Full Version : Upload pictures problem


bennac40
April 10th, 2008, 09:32 PM
I try to upload picture but I get following error

Unable to move file [/tmp/phpCehonV] -> [/var/www/vhosts/tangerbouge.com/subdomains/forum/httpdocs/gallery/uploads/1/laur8154_15_PMro8riu8_ifra15i4_15_PM08.JPG]

bennac40
April 10th, 2008, 09:58 PM
I think I solved it but I get another error now...

When I upload a .jpeg picture I get this error message.

(): Sorry, this image type is not supported yet.

Even though .jpeg is enabled

Chuck S
April 10th, 2008, 10:29 PM
Make sure permissions on your uploads and data directories are 777 at every level beneath those directories.

bennac40
April 10th, 2008, 10:35 PM
I did... Still getting the following message

"(): Sorry, this image type is not supported yet."

Chuck S
April 10th, 2008, 10:45 PM
If your using GD2 have you checked under phpinfo in admin it supports jpeg?

bennac40
April 10th, 2008, 10:58 PM
Yes it is enabled you can see for your self

http://www.tangerbouge.com/phpinfo.php

Chuck S
April 10th, 2008, 11:44 PM
There is the root of your issue safe mode is on on the server. You need to turn off safe mode in php as per our program requirements.

bennac40
April 10th, 2008, 11:56 PM
How do I turn it off I cant find it in Plesk

Chuck S
April 11th, 2008, 07:32 AM
You would need to actually edit your php.ini on the server. You could ask your host about this and they may be able to assist.

bennac40
April 11th, 2008, 10:12 AM
Ok ints deactivated:

Check @ http://www.tangerbouge.com/phpinfo.php

Now Im getting a new error message :confused:

Unable to read the format of file:
/var/www/vhosts/tangerbouge.com/subdomains/forum/httpdocs/gallery/data/501/medium/Laur71112_11_PM_Ro18riu7_Ifra11i12_11_PM07.JPG

Chuck S
April 11th, 2008, 10:44 AM
That error tells me the medium directory is not 777 under that numeric category as noted please reverify permissions are 777 at EVERY level under data

bennac40
April 11th, 2008, 10:58 AM
Ok it worked Perfect Thanks...

But still one little issue the Thubnails are not showing. Only a small picture appears with No Thmbnail written in red

Chuck S
April 11th, 2008, 11:18 AM
If you have fixed permissions try using in admin the scan database tool and select to rebuild missing thumbnails.

bennac40
April 11th, 2008, 11:38 AM
Perfect.... Well its working great. But there are still some tweaks to be fixed

Such as.

1) The Quick reply for comments doesnt appear even though it is enabled

2) The Path to the vBulletin Navbar link changed in the Gallery page.

Befrore http://forum.website.com/admincp.php

Now http://forum.website.com/gallery/admincp.php which does not exist

Chuck S
April 11th, 2008, 03:52 PM
1. what do you mean if you give a group comment permissions for that category it will appear. It may not appear for you on your photo.

2. Check your urls in admin edit integration and forum settings as it should work fine if its correctly filled out. Also check to see what the url is in your vb options as we prepend the url on the normal links like that

bennac40
April 11th, 2008, 06:14 PM
I have set the permissions for everyone to post comments except non members "Guests" I have sent you a PM alont with an admin Username and Pass with more explanations.

Chuck S
April 11th, 2008, 06:17 PM
ok not a problem but as stated your not gonna see the quick comments box on your own photos.

bennac40
April 11th, 2008, 07:17 PM
Ok thats cool, I will wait for your reply :)

Chuck S
April 11th, 2008, 08:12 PM
all fixed it was a vb hack conflict

bennac40
April 11th, 2008, 08:14 PM
Thank you... You Rock. Please check your messages I PM'ed you again:)

bennac40
April 12th, 2008, 06:41 PM
Hi Chuck,

Thanks for your help yesterday :)

Can you please tell me how can I do the same thing for the other galleries.

Taking off the Rating and the user box under the thumbnail

Thanks,

Chuck S
April 12th, 2008, 07:05 PM
In admin edit categories you can edit the categories and set your view to thumbnail not gallery view

bennac40
April 12th, 2008, 09:07 PM
Thanks

I have a question. Is it possible to tag members on a photo and have the tagged picture appear on their profile? Like they have on FaceBook.

And also have the tagged members nicks appear under the picture.

Chuck S
April 12th, 2008, 09:22 PM
No there is not a feature like this to my knowledge but you can always place suggestions in the suggestions forum.