PDA

View Full Version : Urgent: Need help restoring our gallery


pharry
April 2nd, 2008, 06:49 AM
We had a hard drive failure over the weekend, and everything has finally been restored. Our shopping site and forums are back now, but the gallery displays a blank page (all the tables were restored - they just don't display). The company that hosts our server and took care of the restore is unfamiliar with PhotoPost, so I need some help here making the the gallery display - the sooner the better. Could someone please send me the form that I need to sign for the work and payment, and give me an estimate as soon as possible of when you think this can be done and how much it will cost.

Sorry to post this here - but I can't find any mention of this on the support page.

Thanks.

Chuck S
April 2nd, 2008, 09:20 AM
well your gallery may or may not be restorable.

I would suggest you make sure you have restored all files and databases then you can do an install from our online store for a tech to install the gallery. If everything exists on the server as in database and files they may be able to restore. If not then you cant restore but start over.

pharry
April 2nd, 2008, 09:31 AM
Thank you, Chuck. I've submitted the order w/ payment. I sincerely hope my gallery can be restored. I have a lot of money invested in those images.

I also asked that we upgrade to the latest release of photopost if it doesn't complicate things, and if I'm not already on the latest release.

Chuck S
April 2nd, 2008, 09:47 AM
that is not a problem.

pharry
April 2nd, 2008, 10:02 AM
Chuck, I have links all throughout my shopping site to images in the gallery. I use these (and I paid to have them created) to help sell product. The images are still displaying in the shopping site, thank goodness, even though you get an error when you click them. If the gallery can not be restored, I do not want to lose these images on the shopping site. I have a lot of money invested in them. I assume they display because they exist in the photopost table, even though the gallery can not find them.

Please keep this in mind as you try to restore the gallery. If the gallery can not be restored, I really, really, really want to keep these images up in the shopping site.

Here's an example:

http://www.apeekintoyesterday.com/acatalog/Fontwerks_Hello_Ladies_Collection.html

I'm not longer getting an error saying the photo doesn't exist - now I just get a blank page.

Chuck S
April 2nd, 2008, 12:37 PM
I cant comment on your custom pages there but if your gallery can be restored we will do so. Nothing else I can say until I get the info from customer service after you fax it back in.

pharry
April 2nd, 2008, 12:52 PM
I understand, Chuck. I'm just waiting on the stuff from customer service - I'll fax it back as soon as I get it.

pharry
April 2nd, 2008, 04:32 PM
Chuck, everything has been sent to Customer Service. I also sent this to them... If you can't recover what I have, then leave the existing data as it is, and install a clean install in a new directory (such as "gallery"). I need the old data in the /data folder to stay as it is so my shopping site can continue to display the images. Obvioulsy I'm hoping that everything can be recovered.

Chuck S
April 2nd, 2008, 04:39 PM
Harry I sent a reply if you moved servers it looks like you did not move the photopost database. Do you have access to it? Did you take backups?

I have sent an email to you about this asking for control panel details as well