PDA

View Full Version : Way Off Topic But...


doc1975
January 15th, 2008, 01:10 PM
I know this is WAY off topic, but I figured I would ask anyways, worse case scenario it gets deleted : (

I'm a bit lost at this point and I'm hoping others may have experienced this as well and can share their methods for correcting the issue.

My vps uses plesk 8.2. I have created 5 unique email addresses for the server/site as seen below:
http://www.reptilejunction.com/photos/data/511/Step_01.jpg

I've set it without mailbox, so that it will not store the emails on the server, and have enabled the redirect feature (forwarding) so that it will automatically send emails to the disgnated email address, as seen in the two following screenshots below:
http://www.reptilejunction.com/photos/data/511/Step_02.jpg

http://www.reptilejunction.com/photos/data/511/Step_03.jpg

Not sure what I'm missing, but I have sent several test emails and not a single one has forwarded accordingly. Now I know the emails are being received by the server because when I do select the mailbox features, the mail is stored in the appropriate inbox's... so any advice would be greatly appreciated

Chuck S
January 15th, 2008, 03:31 PM
Not sure you might want to ask your host there. Sounds to me like they have some issue with redirecting on their servers as far as email goes. If you send an email to that address and you dont get it at the redirected yahoo email it can only be two things I know of.

1. The email on your server is not working correctly

2. Yahoo is blocking the email.

doc1975
January 15th, 2008, 04:32 PM
I guess that's a good start, didn't think of changing the email address to test if it's yahoo thats blocking it... will start there, if not, I will then propose the same question to my host.

doc1975
January 15th, 2008, 04:42 PM
Chuck, as always... you hit it on the nail. I swapped out the redirect email address with another and it's working fine... another fire doused!

Chuck S
January 15th, 2008, 05:24 PM
Have a good night glad to help.